Search the Community

Showing results for tags 'not cutting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi! I am am new here because I have a problem that I just can't seem to fix. I have read all over this forum and different forums on how to fix this problem and I just can't seem to get it to work. So here is my issue: I am working with Adobe Illustrator CC 2015 and it informed me that I needed to upgrade to Cutting Master 3. NBD, I downloaded the plugin and moved it to the "Plug In" section of my AI folder. I opened AI, selected my art and opened up the newly downloaded CM3. No problem. However I can not get it to sync at all. It just sits there syncing and never actually syncs. So according to everything I read, I reset the software in my computer to the factory reset. I then reset the actual cutter (turned on the machine while holding the UP arrow). I changed the setting from HL to GL in the Command heading on the actual machine. I have restarted both my computer and the plotter every single time. But still it is not syncing. I have also reattached cords and such. I know the computer is talking to the cutter since when I open the CM3 software my cutter makes a noise every single time. So there is some communication happening. But just not any cutting. AHHHHH!!!!! I need some help! Any ideas on what to do next? I am desperate! My job is due first thing tomorrow and I have nothing!!!!!
  2. I cannot, for the life of me get anything with any detail to weed properly. I even have some issues with large stuff... I've done EVERYTHING I can think of as far as the machine are concerned. The cuts look perfect, yet I still cannot get smaller pieces to weed properly. I've read a little bit that it may just be the vinyl I'm using (Green Star Gloss Black and White). I just placed an order for Oracal 651 -- is this going to help? Any advice would be greatly appreciated!
  3. doublejs

    MH-721 not cutting whole file

    Hi i have a MH-721 cutter. I have a file that i am trying to cut and it gets about a quarter through it then puts a line through my letters and then goes all the way to the left side of machine and grinds. Any help would be appreciated. Thank you in advance Missy
  4. Hi! I recently bought a USCutter MH871-MK2. More info: Sure Cuts A Lot 3 Pro------Windows 7 64 bit ----------------- RAM 16gb ----------------- ..... yeah My problem is that the file I want to get cut isn't getting cut. Description: I open sure cuts a lot 3 pro program and choose two circles for the USCutter to cut. I press print and select the right printer. Then open up devices and printer to see if the file I want printed is listed under the UScutter but it isn't. When I press "test" button in offline mode, cutter cuts out a star with no problem. All the help is much appreciated!