Search the Community

Showing results for tags 'pcut'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hi everyone. Hope you're doing well. I recently bought a PCUT CS630 and i'm having some problems. I sent something to cut from Signblazer but all that happened is the cutter showed 'Working... COM1-CONNECTION' on the screen. Nothing else happens. I have attached an image showing you exactly what it displays and have also noted down more info below. I'm running Windows 7 64 Bit. I installed the USB Driver that came with the CD. The driver is 'CDM20802'. It states that 64 Bit is supported. The cutter is connected to the computer via the USB cable that came with it. It also has an SD Card slot but I am unsure how to properly save a file from Signblazer to it. I have Signblazer installed and it seems to be working fine. I have already done a cut test using the cutter itself with no software, but this time I wanted to test my cutter with signblazer for the first time so I created a 2 x 2 square. I went to 'Setup' within the cutter area. Unfortunately my PCUT CS630 is not listed with the rest of the Creation cutters. So I just chose the PCUT CT630 instead. I've also tried others. I chose the correct Output Device (same as the one in my device manager). I clicked OK and then clicked 'Cut!' and then finally 'Cut Tile'. The cutter then recognized that I clicked 'Cut Tile' and then Optic Eye turned on. However. The cutter didn't start. It just showed this message on screen. Nothing else. Does anyone have any idea what's going on? Thanks alot.
  2. Hi guys, i'm from Argentina and i have a creation pcut for more than 3 years and worked fine 'till now. Suddenly started making random cuts on the vinlyl. In the attached file you can see it, it seems like the head randomly goes to 0 and goes back. The artwork is made in illustrator and cutted with FlexiSTARTER 10.5. It has no open nodes or anything like that. Also i've tried with different files and allways have the same result. Any ideas?? Thanks!!
  3. Ok.....I finally got my CT630 working! Now the question is how do I set it so that I'm not wasting a lot of vinyl for small designs??? Is it possible to rotate the image so that it cuts lengthwise and not vertically on the vinyl? And can I set it up were it will cut the same image side by side....in case I have to continue to cut vertically. Thanks!
  4. Hi everyone. I have an old PCUT 630 that bit the dust. I'm considering purchasing an SC series to replace it. Can anyone tell me if the stand from the PCUT will fit this cutter? Thanks!
  5. Hi everyone, I'm new to the forum and have been spending a lot of time reading through before posting this question. Every post I've come across regarding unfinished cuts comes down to SB not having an overcut option, people always suggest increasing offset and the original poster comes back saying that doesn't work (and I agree because it didn't work for me either). Now what I'm wondering is whether there is anyone out there using a PCut 630 with SB that is NOT experiencing this undercut issue? So far the evidence suggests no, however when everything is working correctly people don't tend to post to forums. To clarify what I mean by undercut, basically shapes are not always closed, the end point is always 0.5mm+1mm short of the starting point on a circle for instance. On large objects this isn't as big of a deal but when shapes get down to under an inch this can make weeding a real pain. None of the posts I was able to find seemed to be solved, the suggests/solutions were to switch to different software or to buy a non-value cutter. I'd just like to know if anyone has actually made this work, if so I'll know my struggle is worth it Extra info: Cutter PCut 630 USB model (not sure if CR or CT) Software SignBlazer in trial mode (have only ever used this software so I've always experienced this issue) Tried adjusting offset from 0.0 to 1.0 in 0.1 steps, gap remains unaffected while corners begin to overshoot. No play in blade holder and pinch rollers don't appear to be slipping, also blade rotates freely in holder. Can't afford expensive software, trying to get inkscape working but so far unsuccessful.
  6. I have been using a redsail cutter with winsign pc (importing from corel) however it packed up and aquired is pcut ct0630 the usb does not work so purchased usb to serial and run com 6 with buad rate of 38400. it now cuts. I downloaded a trial of sign cut (now expired) however on both programs the cut stops towards the end - i.e i cut 9 compressed gas signs in two lines (5 & 4) and it did not cut the last two "d" in teo of the signs. this ruins the whole sign as the letter weeded out so you can see the letter through the square. What i have had to do is click sort object and put some random text "test" at the end of the project so that it cuts "tes" and misses the "t" however i have completed signs. anoying but solved the problem. This problem has manifested in both sign cut and winsignpc (sign cut now expired and prefer winsignpc) However the quality is poor it looked like i had cut the letters out by hand - only a few have come out acceptable quality. I have just replaced the blade to eliminate a bad blade any help would be great
  7. KeystoneChuck

    Sign Blazer not cutting project

    I have had my cutter (PCut) for almost five years now with the occasional hicup. I just ran into a problem where my project stopped cutting in the middle of the design. I was doing a 34" long saying and it stopped about 22" into it. Thought it was hiccup and moved on. Noticed it is only cutting when you send it to cutter and it gives you a display of the cutter with the item being cut the rest where it is past the cutter (right side/infeed roller) is not being cutting. I foung that if i press the "cut" again that it continues but where it stopped it cuts completly vertcally through all my letters. This is something new to me. I have in the past cut tons of 96" long banner/truck graphics in one cutting with no problem. I recently had US Cutter talk me through an update of SignBlazer software because of the "count down timer" issue. No count down timer (was up tp 800 for past year) but know this. Any help out there before I call US Cutter?
  8. Can anyone tell me where this wire is supposed to be attached to. I was cutting today and all of a sudden the up and down stopped on the blade. The cutter continues to go through all of the motions just does not go up or down. I opened the lid and found this wire just laying there. Any help would be appreciated.
  9. Hi guys I've been using my PCut CTN1200 for quite many years now and every now and then, with no obvious reason, I do get more write port errors. Today, however, while moving the vinyl (3M 50-120) back and forth, I noticed that my Windows Laptop randomly drops the connection to the cutter. After testing this phenomena some hundreds of times I removed the vinyl from the cutter and moved some nothingness back and forth. No more dropping of the connection. Has anyone else noticed this? How have you fixed it?
  10. Let me start off by saying hello and thank you for a great forum. I have learned quite a lot from reading countless posts. That being said I have a problem of my own that I cannot seem to fix. I recently acquired a used pcut 630 that I was told worked great when I got it. After getting it home I turned it on for the first time to verify the settings, I tried to turn the feed rollers by pushing the up and down arrows on the keypad and the rollers don't turn either direction, there is only a humming noise coming from the stepper motor. I increased the cut speed to 090 and the rollers would only move above one step and the motor would hum again. If I decrease the cut speed to 010 the rollers don't move at all and the humming is quieter. The feed rollers can easily be turned by hand when the machine is turned off, but they seem frozen when the machine is turned on. I don't know where to go from here. Any advice will greatly be appreciated.
  11. Cutterchini

    Sorry everyone - SC vs PCUT

    Hey Everyone, I realize this is the most common thread on here - "what cutter should I get?" I am looking to upgrade from my old MH series. Just getting back into the swing of things, so my budget is pretty small. I was looking at the SC series and the PCUT series. I have not found anything on here that really helps with my question. I realize both are beginner cutters, and both would handle what I need them for. My question is, what are the differences between the two? Has ANYONE on here used both? I have not found anyone who has used both models. I notice the SC series has a greater max downforce, but that's really the only difference I can find on the site. Dont need contour cutting either, but those 2 benefits are on the cheaper cutter. Does the PCUT have better cutting resolution? A better motor? Is it quieter? Made of higher quality materials? Any info between the two models will greatly help make my decision. Everyone says get the best cutter you can afford, which would be the PCUT, but not worth spending the extra $180 or so if the SC is just as good. Thank you! And again - any info will help.
  12. Hi there, I have a Pcut CTO1200 and have been printing the same design to t-shirt vinyl for a while. However, yesterday my cutter started mis-aligning parts of the design and the cut lines do not meet up properly. I have tried changing the offset in increments which makes small improvements but in no way solving the problem. I have attached a photo. I have cut the same item three times in a row on a scrap of vinyl to show you. As you can see, the truck on the right is the closest to correct but the spokes are not quite inside the wheel. The one on the left is a joke! The left to right images are with diffferent blade offsets but I can never get it to cut perfectly. My business relies on this cutter and I haven't had it long... please help! Sophie
  13. Hi there, I have a Pcut CTO1200 and have been printing the same design to t-shirt vinyl for a while. However, yesterday my cutter started mis-aligning parts of the design and the cut lines do not meet up properly. I have tried changing the offset in increments which makes small improvements but in no way solving the problem. I have attached a photo. I have cut the same item three times in a row on a scrap of vinyl to show you. As you can see, the truck on the right is the closest to correct but the spokes are not quite inside the wheel. The one on the left is a joke! The left to right images are with diffferent blade offsets but I can never get it to cut perfectly. My business relies on this cutter and I haven't had it long... please help! Sophie
  14. Zai2289

    Intermittent cutting of files

    I have one problem file that doesn't seem to cut, I managed to get it to cut once after redrawing it in illustrator but since that it will not cut again, even if I redraw again! I am running 10.7 with key span adapter with the correct drivers & signcut pro, using a creation pcut. It seem to cut other files, but a bit temperamentally. Some files it cuts absolutely fine, whilst it gets stuck on a file that it has cut before. The status window comes up & the cutter says its waiting, however the blade moves to the far left and stays there, I have set the origin in the right place but this doesn't seem to make a difference. Please help, am getting extremely frustrated & sign cut aren't being very helpful! Any suggestions much appreciated