Search the Community

Showing results for tags 'registration marks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello guys n gals, I hope someone could get me out of this very annoying problem. I just bought a Graphtec Ce-6000 and im trying to do a print and cut. But when it starts cutting it does it on a very different spot then where the image is. I use: Adobe illustrator CC with the Cutting master 3 plugin. And for this using Neenah transfer paper A3 size. I made a print layer and a cut layer with registration marks. i then print it and then send it to Cutting master 3. But it seems it doesn't seem to find the registration marks. I think it doesn't even search for them. But ARMS is on.. What am i dong wrong? I hope someone can tell me. And what are the correct settings to use?
  2. I would like to start out by saying I am very new to this, so I am hoping everyone takes it easy on me. I will probably leave some thing out as I am not sure as to what is important and what is not. I just bought a mh721 -mk2 and would like to use it to contour cut images for heat transfer paper to make t-shirts. I am starting out by using the pen to draw on regular paper until I am convinced I can do it without any problems. My problems are with the registration marks. When trying to line up the pen with the registration marks my problem occurs. Sometimes the paper will come out of the cutter when trying to line up the 2nd or 3rd restoration mark, and other times when I am actually able to line up the pen with the registration marks the pen will go off the paper and also the paper will come out or crunch up making the experience a bad one. I am using Sure Cuts A Lot Pro with Cut Mode as WYSIWYG. Please if anyone can help me get a better understanding of what I am doing wrong I would very much appreciate it. I am going on 4 days now stuck with this issue and would love to be able to stop cutting images with scissors. Thank you
  3. Hi there, Well, I love the Roland GS-24 that I got from US Cutter. Fantastic, pro-quality cutter after so many years of working with a budget cutter. The trouble is, I am not much of a fan of Roland Cut Studio and have gone back to Illustrator with the Cut Studio plugin extension. I'm having a problem dialing in the crop marks as placed using the plugin from Illustrator. Couple questions: 1. Does anyone have settings for a Roland GS-24 for the crop mark (measurements) that work for a letter-sized piece of vinyl? That's 8.5x11". If you have a known-good setting, I could theoretically plug these numbers in and it should work. I want to maximize the space I can use to get as many decals per page as possible. 2. My cutter is reading the crop marks on the bottom left and right, but when it goes to read the top left it gives me a registration mark error and stops. Does this mean that the registration mark is either too high on the paper or too close to the rollers, perhaps? I'm trying to maximize usable area so I'm still trying to work out where the registration marks should go exactly. Any help is appreciated so I can use Illustrator. The biggest problem with Cut Studio is that it cannot properly read a transparent PNG, meaning that there's gobs of wasted space in the layout between stickers because the borders of the rectangular image will tend to interfere with neighboring images. With a transparent PNG in Illustrator, I can really maximize the area, even with layouts that have a staggered arrangement (not rectilinear). Thanks!
  4. I am a new user of this and am having ahell of the time to get the machine to recognize the registration marks consistently when I am do a Print and Cut. I am getting registartion error or not enough on x or y. This would occur after cutting successfully the firsty of many sheets all printed at the same time. i have tried adjusting the x and y values for the ARMS sensor. Any insight or advice would be greatly appreciated. Thanks Morrie
  5. Hi ! Sometimes I need to be able to contour cut some signs I print... My prints are done after RIP with Maintop on another machine and unfortunately I can not use Signblazer to print... I can print registration marks anywhere, that is no big deal... I read and followed the steps describing how to print and cut using signblazer here : http://support.uscut...with-signblazer I can align the registration marks in 'print / registration' so I could make SignBlazer aware of their position (first image, aligned 5cm out of a square) But the registration marks appear at a different location in 'cut a print' ... (second image-square size and position unchanged but registration marks have moved) This is so frustrating ! Registration marks in print and cut should be in the same place right ? Does anybody have any idea why this is happening ? Is there a setting I am missing ? Is anyone contour cutting images printed with other software? Anyone have an idea where the registration marks are placed by default ? (If there is such thing as a default... I could work out where to print them...) Any hint/idea/trick will be appreciated ! If I get this working I would be happy to write-up and share my own how-to... Thanks !!!