nhvinyls

This one EPS File will not open in Sign Blazer.

Recommended Posts

Hey everyone, for some reason I am having trouble with this EPS file. I vectored the image in Inkscape, and then saved the file as an EPS. Below you will find both files. I can open all my other eps files with no problem. Can anyone help me with this, is the way I am saving it, or maybe the file is too large for SignBlazer. Thanks for all your help.

Nick

Inkscape Version 0.48

SignBlazer Version 6.0.17

Monster Truck.eps

Monster Truck.svg

Share this post


Link to post
Share on other sites

After you did the trace,,,did you delete the original bitmap file before you saved to an .eps file.? There are no vector nodes on the Monster truck, Only the square box outline.post-3058-0-55978900-1339385744.jpg

I have selected it on wire frame, The Monster truck is not vectored, It just looks like a bitmap was saved as an .eps file without being traced.

Share this post


Link to post
Share on other sites

I do not know why Skeeter, but this seemed to work, I have vectored many files in Inkscape and saved them as EPS and transfer them to SignBlazer. But for some reason this file was not working.

Anyways I really appreciate your help with this. Hopefully I can find out what the difference with your file and my file is. Have a great day or night, thanks again.

Nick

Share this post


Link to post
Share on other sites

Your welcome, glad it worked...I took your unvectored .eps file into Illustrator, and vectored it. then saved it as an older version 8. That is the difference. Like I said,, it looks like you saved the bitmap as an .eps file. I tried in 2 different soft wares, and the .eps file you posted was not traced.

/vector.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now