MiMiLi

Graphtec CE6000-60 Making Random Small Cuts - RESOLVED

Recommended Posts

I am using my Graphtec CE6000-60 through the Cutting Master 3 extension for Illustrator CS5 and/or CS6 on iMac (OS X 10.11.6) and have begun to get small cuts with both on my Oracal 631 vinyl that should not be there. It is happening on just about every cut that I make, and appears to be basically the same "check mark" looking cut on all. I've been using this setup for several years and this has just recently started with no changes having been made to my settings. I have tried factory reset, adjusting force and speed, all to no avail. It's very small, but quite obvious when it happens to fall within the design portion of the vinyl. I am attaching an image and hoping that it shows up well enough. Right now my cutter settings are S10, F14, A2. Any suggestions, other than contacting Graphtec support, which takes forever? Anything would be greatly appreciated! Apologies in advance if I haven't included enough info :/

IMG_1136.jpg

Share this post


Link to post
Share on other sites

Hard to see on the photo,  Does it look like a little j?   If so, go into the menu> background settings,> Hit the next button until you get> Initial blade control position, and put it to> outside.  Then hit enter.   Then the little j will be on the outside of the design, instead of in the design.   Anytime you hit factory reset, you will probably have to to it again.  

  • Like 1

Share this post


Link to post
Share on other sites

@MZ SKEETER THANK YOU! THANK YOU! THANK YOU! That was exactly it. For anyone else that might have this problem in the future, I did note that my path on the cutter to the setting was a little bit different: Menu>1-Tool>Arrow Down to 4-Initial Blade and then set to Outside. This can also be set inside the Cutting Master 3 software: Cutters Tab>Tool Setting>Initial Blade Position. @darcshadow thanks so much... I've been cutting vinyl for long enough to know that is the first thing to check, so I just didn't think to mention it in my original post :)

Share this post


Link to post
Share on other sites
1 hour ago, MiMiLi said:

@MZ SKEETER THANK YOU! THANK YOU! THANK YOU! That was exactly it. For anyone else that might have this problem in the future, I did note that my path on the cutter to the setting was a little bit different: Menu>1-Tool>Arrow Down to 4-Initial Blade and then set to Outside. This can also be set inside the Cutting Master 3 software: Cutters Tab>Tool Setting>Initial Blade Position. @darcshadow thanks so much... I've been cutting vinyl for long enough to know that is the first thing to check, so I just didn't think to mention it in my original post :)

Great that fixed the problem.  I was giving instructions  from my FC model.   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now