Recommended Posts

Hello ,

I am very new to the Vinyl Cutting world. I have just purchased a Graphtec CE5000-60 and have a Mac OSX version 10.7.3 and I am running CM2 (Cut masters 2) on CS5 (adobe illustrator 5) I have been able to load files into the the CM2 plugin on CS5 but when i send the job it will say "holding" and then the machine sounds like its going to start up but then the status light just starts to blink and never cuts anything. What am i doing wrong? I still have not figured out how to cut at all. I have pushed the test cut button and it works just fine PLEASE HELP

Kolby post-24577-0-96142300-1335344967.png

Share this post


Link to post
Share on other sites

My CE5000 when setup for HPGL will still start and just cut jibberish.... or give me an error on the cutter, what does your FC7000 do skeeter?

don't know, never tried it on GP-GL

Share this post


Link to post
Share on other sites

I too would like to know as I just bought one.. As they said it would work on mac (10.7.x) and CS5

Don't have any worries- this is not a typical situation and sounds like software settings...

Share this post


Link to post
Share on other sites

I too would like to know as I just bought one.. As they said it would work on mac (10.7.x) and CS5 :(

possibly if you explained more of what your problem is, somebody can help

Share this post


Link to post
Share on other sites

Just for the record, illustrator CS5 is illustrator 15, not 5.

Is your AI a legit copy? Pirated copies can run into these types of problems. Have you contacted Graphtec at all to help with the initial instillation?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now