Madam_x

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Madam_x

  • Rank
    Newbie

Recent Profile Visitors

183 profile views
  1. I did thank you! Got the blade zeroed in with your daylight trick pushing it down and the J is no longer in my design. Im good to go ty!
  2. Ah gotcha, nope no tint I'm cutting 651. What is the J Mz Skeeter? Is it just like graphtec quirk and happens all the time just not noticed kinda thing? Thank you both for your help! Have a great weekend!
  3. I returned the setting to the CB09U, settled on force 8 ( cut the vinyl great with almost no marking on the backing) offset zero, acceleration 2 and speed 10. While messing with the test for force setting i went ahead and did the test for offset. It does the -1,current,+1. It wasn’t until that while I was trying to look at the corner that I noticed a J shape being cut. I looked at the force tests and it was on there too. Any idea why that’s there? Hopefully you can see it on the pic. Also just for curiosity because I like to understand and know why I chose something over another, with the clean cut how come I use the Kb09U setting, when the CB09U-K60 says for a 60 degree blade? Not that I’m arguing I just want the knowledge of why I’m doing what I’m doing so I can learn thank all of you again for all the help.
  4. Thank you all very much! Notes taken I'll give it another go.
  5. Hello Folks! I have a ce-6000, I just installed a cleancut blade after i got a good year out of the stock blade. I cut alot of detailed small stuff and the blade tore things up pretty bad. I am pretty sure its user error lol.. It said in the case of the blade reduce pressure, i did that (its on 9). My offset is 0, speed 6. The side of the blade case says offset is .45mm not really sure what to do with that information. Also do i continue in my CBO9U setting or do I switch to the CB09U-K60 setting? I tried looking it up before I asked for specific tool setting, I found force and speed info but nothing on the tool seting. I thought i should change it to the k60 since thats for 60 degree blades but I wasnt sure if it only applied to oem blades.Thank you for any help!!