Sign in to follow this  

Laser point II went crazy

Recommended Posts

My laser point 2 is cutting crazy designs of nothing when I tried to cut anything on it. A design ,or a simple letter. I noticed my roller motorswere kinda loud. I removed the bottom and pulled a motor harness off the motherboard and did a test cut. It worked perfectly. When I switched it won't with the other it worked also. But not when I had both in. I had a similar problem on my mh871 with the new motherboard. The white clip on the mother board that controlled the stepper motor on the blade holder was upside down reversing the polarity. So basically when I was cutting. The blade would be up when it needed to be down and down when it was supposed to be up. Anyone ever have a similar problem? 




Share this post

Link to post
Share on other sites

Nice pictures. Nice story.

What's really your question?  " Anyone ever have a similar problem?  "

With Chinese cutters? Nah, they all work perfectly ad-infinitum and it's quite rare to see them fry mb's or zchips nor anything like that. Their sourcing construction quality is so superb, you would NEVER expect such catastrophic failures of the circuitry.



Look, when did you obtain the LPII? Those things can have a 2-year wty. if you paid the measly $45 for the year extension when ordering).

Otherwise, your best bet is to un-hook everything on the mb, power it up and try to them reattach the plugs, while it's turned ON.

I kid you not, while it's dangerous to have the covers off and live circuitry exposed, this trick has saved me more than once.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this