Sign in to follow this  
DynamicAppearance

Graphtec FC8600 Vinyl Cutting Issues

Recommended Posts

I am a new user here, but buy my Oracal 651 from USCutters.  We use the plotter to cut vinyl, tint, and ppf.  Tint and ppf cuts perfectly fine, but sometimes I have an issue with vinyl.  Some decals come out perfect, but some have jagged sections.  The blade depth is adjusted properly for a 2.5 mil vinyl, I have the speed set to 20 (previously 30) and the force on 19/20 for vinyl.  The 45 degree blades are brand new from Graphtec along with a new holder.  I am using Illustrator CC and Graphtec Cutting Master 3.  The EPS files are perfect with no issues...sometimes the same decal will print perfect and sometimes jagged.  At this point I can't figure out the issue.  Please advise if anyone has an idea of the issue.  Thanks

 

31534209355_0fd050fbb1_b.jpg

 

Share this post


Link to post
Share on other sites
12 minutes ago, Wildgoose said:

looks almost like your blade isn't spinning freely in your holder or something.

Actually that seems to be the issue.  I had 2 holders I switched between were the older style that needed the spring on the blade.  I just tried the springless new style and the same decal cuts perfectly.  Thanks homie!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this