Sign in to follow this  
Spyder Graphix

Justgot CE5000-60

Recommended Posts

Ok so I just got this and tring to get it all going. The programs I have with it are the robo master pro and cutting master 2. All I can get it to do is cut text in the robo master pro. What am I doing wrong here. I think the cutting master 2 manager is for corel right? So i should be able to design in corel and then send to cutter? I have x3 and I can not get it to communicate with the cutting master. HELP!!!!! lol

Share this post


Link to post
Share on other sites
Guest kenya

Congrats on your new Graphtec.  ;D ;D

I started out using SB with it thanks to Bill (mr300s).

I have Corel Draw X4, but have never needed to use it since I started using Flexi.

If you use SB now, the settings are Copam 2500 & USB002.

Share this post


Link to post
Share on other sites

i have used cut master 2 never had problems with it  do you get an error when you do a send print cut job

step by step what are you doing

Share this post


Link to post
Share on other sites

I use LXI (Signwarehouse's version of Flexi). Sorry I can't help with your software since I haven't used them.

Hey that's 2 of us using LXI!  cheaper than flexi and made by them!

Share this post


Link to post
Share on other sites

I am using Cutting master & Corel X4... got the corel on ebay for about 75 bucks.

Peggy

Share this post


Link to post
Share on other sites

Ok so does this ROBO Master program... Is it just for text? And I have corel x3 but I do not know the way to get my graphic to cut from there.

Also I do run SB for my 2 other uscutter machines and would love to run the new graphtec from it but I set it to what someone had said copam 2500 and usb02 but it did not work, I tried usb03 and it just cut a bunch of small numbers and letters that I have no idea where they came from. Man I want to get this cutter going!!!!

Share this post


Link to post
Share on other sites

bring up Sign Blazer,  then go to cutter then setup.  All the way on the bottom you will see cutter setup and it says load,  click on that,  a box will appear, from the pull down select graphtec50 you should then be all set.. good luck

Share this post


Link to post
Share on other sites
Guest sciondrgn

I use Robo master for Printing and Contour Cutting only.. It doesnt have the tools needed for normal sign making like Flexi/SB and others has

Share this post


Link to post
Share on other sites

I use Robo master for Printing and Contour Cutting only.. It doesnt have the tools needed for normal sign making like Flexi/SB and others has

you cant even bring up an eps file in it can you???

Share this post


Link to post
Share on other sites
Guest sciondrgn

I use Robo master for Printing and Contour Cutting only.. It doesnt have the tools needed for normal sign making like Flexi/SB and others has

you cant even bring up an eps file in it can you???

I don't believe so.. I haven't tried with mine since I always use flexi to cut but I've only imported raster images to print, get the contour cut outline and cut from it. 

Share this post


Link to post
Share on other sites

I think I am going to have to just stop and start all over tring to get it to go.. I have tried using SB but no luck... Only thing I have been able to get it to do is cut the text I type in Robo program. I cant get any other program to send any jobs to the cutter. I think I am going to go bald

Share this post


Link to post
Share on other sites

Make sure the HP-GL & GP-GL haven't switched.  I have heard of it switching when you try some other programs and you don't realize it?

Share this post


Link to post
Share on other sites

What should it be set on? And where do I do this at..

Thanks for taking the time to help me out..

3.1 owners manual

3.1 Setting the Format of Data to be Received

Before data is sent from the computer, the format (command mode) of the data sent by the application software

must be checked. The cutting plotter accepts two data formats (command modes): GP-GL (Graphtec)

and HP-GL commands. Set the command mode to suit the application used.

Setting the Command Mode

Check to confirm that the cutting plotter is in READY mode (displaying the current pen settings).

Press the (PAUSE) key to switch to PAUSE mode, and then press the (NEXT) or (PREV.) key

until the menu shown below is displayed.

Press the (ENTER) key to display the menu shown below.

Press the or key to select

Share this post


Link to post
Share on other sites
Guest sciondrgn

Yeah when you go into Robo it switches to GP-GL and when I go back into flexi go into your command menu and change it back to HP-GL so other software can send cuts

Share this post


Link to post
Share on other sites

I never could get it to keep that setting by doing it that way, so I just held down the "V" down arrow button and turned the power on.

Share this post


Link to post
Share on other sites

if your using SB you will have to change the code in the cutter from GPGL ti HPGL

GPGL is if your going to use there AI or Corel plug in everthing else uses HPGL

Share this post


Link to post
Share on other sites

Well that did not work..... I switched it to the hp setting and still can not get jobs to send to it. If someone would be willing to call me that has this cutter and knows how to set it up that would be great.... PM me and ill give you my number or give me yours and ill call you.. I just really want to get this cutter going... I can not get Graphtech support to call me back to get it going..

Share this post


Link to post
Share on other sites

What should it be set on? And where do I do this at..

Thanks for taking the time to help me out..

3.1 owners manual

3.1 Setting the Format of Data to be Received

Before data is sent from the computer, the format (command mode) of the data sent by the application software

must be checked. The cutting plotter accepts two data formats (command modes): GP-GL (Graphtec)

and HP-GL commands. Set the command mode to suit the application used.

Setting the Command Mode

Check to confirm that the cutting plotter is in READY mode (displaying the current pen settings).

Press the (PAUSE) key to switch to PAUSE mode, and then press the (NEXT) or (PREV.) key

until the menu shown below is displayed.

Press the (ENTER) key to display the menu shown below.

Press the or key to select

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this