Search the Community

Showing results for tags 'production manager'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to USCutter
    • Shop Online
    • Customer Support
    • Information For New Equipment Owners
    • Website and Company Feedback
  • Equipment Discussion & Support
    • Vinyl Cutters
    • Heat Presses
    • Competitor Cutter Help
    • Printers
    • Laminators
    • Engravers
  • USCutter Community
    • Community Rules & Announcements
    • Introductions
    • General discussion
    • Show your work
    • Instructional Contributions
    • T-Shirts and/ or Garments
    • Sublimation
    • Business Practices, Sales and Pricing, etc.
    • Mac Users Board
    • Pre-sale questions
    • Off Topic Section
  • Software Discussion & Support
    • VinylMaster CUT, LTR, PRO & DSR
    • Sure Cuts A Lot Pro
    • Signcut
    • SignBlazer
    • Flexi
    • Corel Draw
    • Adobe Illustrator
    • Inkscape
    • Other Software Programs
  • Material Discussion
    • Vinyl
    • Other Materials
  • Feedback Section
    • Criticism and Complaints about USCutter
    • USCutter Equipment Feedback or Suggestions
  • Graphic help and requests
    • General Help
    • Vectorizing
    • Graphic Requests
    • Fonts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. willowrungraphics

    Can Not Find Job Folder

    Plotter and flexi has been working great for over 2 weeks now after I got set up in the new shop. Last night I was in the middle of cutting some decals for school student transportation buses and It popped up with a message saying "Can not find job folder C:\Program Files (x86)\FlexiEXPERT8.0v\Jobs\Graphtec\FC7000-75" when I try to send jobs to my plotter. There is no job folder even showing up in my flexi program file folder. I am not sure what got changed around or how exactly to fix it. Working with a graphtec FC7000-75 Legacy plotter. Everything was working great for me and I havent changed anything around minus installing coreldraw about 5 days prior but even after installing corel, it was still working great to cut until all of a sudden it wasn't. I have tried to change the job file paths in the production manager but I get a weird pop up that says enter a number between 1 and 20, but there is no both to even change a number. I have tried uninstalling and reinstalling but it still keeps my plotter saved in production manager even when clearing application files and manually deleting the flexi folder after uninstall. Very strange issue, but I am hoping somewhere here can shed some light on what is going on here. Thanks in advance! Pictures of issues below.
  2. JEFF MARTIN

    production manager

    Need help i cant connect to to production manager im using flexi 11 please help mo how to fixed it thank you