Recommended Posts

Assuming your outlet is a good 3 prong outlet, the cutter is grounded via the power cord.  The cutter sits on top of the stand but it is not electrically connected to the stand (sits on the rubber feet, so no metal-metal connection.) When connected between the stand and cutter, the additional ground wire drains off the static electricity generated when the vinyl unspools from the roll.  This is possible because the extra ground wire connects the stand to the cutter body, which is connected to the ground wire in the AC power cord.  In an emergency, the ground wire in the power cord would drain off any AC power coming from an internal short circuit  (protecting you) AND the same power cord ground wire will carry away static electricity (protecting your motherboard) once the second ground wire is connected.

Share this post


Link to post
Share on other sites

Hello all,

I have not been on the forum for awhile now, just have been really busy. Anyway, I have a 24" laser cut from US Cutters, and I found this thread rather interesting. Reason being is I have cut ALOT of vinyl both sign and shirt and have worried about the static. Now the cutter sits on top of the stand & the stand sits on top of a non-carpeted floor. I guess my question is where would I run a ground wire? Should it run from the stand to?? Or should it run from the cutter then to the stand and then to ?? I hope some of this makes sense, or at least enough of it makes sense that someone can give me some advice.

Thanks.

B&M

Share this post


Link to post
Share on other sites

Does that cut down on the vinyl static? Or is it just a precautionary measure? One thing I just thought of and looked at is, the cutter is screwed to the stand so wouldn't that serve as the same ground? I will run the wire anyway but just thought I would mention the screws.

THANKS, MikeMan.

Share this post


Link to post
Share on other sites

Connect anywhere on stand to anywhere on body of cutter - Done

Cutter body is already grounded via power cord.

some of the screws on the laserpoint cutter are NOT grounded. ie the stand mounting screws. so in answer to your question BandM, no the stand is not grounded by the mounting screws. my plotter did not com with the green grounding wire nor any instructions about grounding. i have had no static problems, but i will be installing a wire to connect the plotter to the base electrically. pictures to come.

bb

Share this post


Link to post
Share on other sites

Connect anywhere on stand to anywhere on body of cutter - Done

Cutter body is already grounded via power cord.

some of the screws on the laserpoint cutter are NOT grounded. ie the stand mounting screws. so in answer to your question BandM, no the stand is not grounded by the mounting screws. my plotter did not com with the green grounding wire nor any instructions about grounding. i have had no static problems, but i will be installing a wire to connect the plotter to the base electrically. pictures to come.

bb

I should have realized not all the US Cutters models are the same.  I have a Refine and it just sits on top of some rubber isolators that are part of the stand.  When in doubt, you can do a continuity check between the screw you are thinking about using on the cutter body to the ground spade on your (unplugged from wall) power cord. 

Share this post


Link to post
Share on other sites

My question now is, if not all the screws are grounded, how do I know which screw to run the ground wire to?

Now this might just be my brain working overtime but since electricty runs to the shortest path, if the ground wire is run from the stand to just any where on the cutter unit, couldn't it be possible for the static electricity to run through the electronics of the cutter before it gets to the ground wire of the cord?

Shouldn't the ground wire put on the stand be run to the same screw that the cord ground wire is hooked to? Or at least to a screw that is real close?

Boy, I wish my cutter would have come with instructions for this.

Share this post


Link to post
Share on other sites

The MH series of cutters come with a ground wire. The carriage is controlled magnetically, and static electricity and magnets do not get along. The ground wire helps channel the static away from the cutter from my understanding, so it is especially needed whent he unit is in a carpeted area, or area with high humidity, or if you have the uctter pulling from a tight roll of vinyl without loosening enough material off of the roll for the job you are cutting. I have seen cases where static electricity knocked the carriage out of serivce, so it is recommended you use the ground wire.

Ken, I received my cutter today and it's up and running...I didn't have a parallel cable or the ground wire. I hooked it up to the serial and it seems fine, but where do I find a ground wire? What's it made of? How heavy wire? Thanks. Sandy

Share this post


Link to post
Share on other sites

This might help with the importance of proper grounding.

Static Is Undoing Some Of Your Best Work

Many of the components you come in contact with, including all those in the chart below, are susceptible to damage

from static discharge. In the case of the most sensitive, it can take as little as 30 volts to degrade or completely

destroy the component.

What do you have to do to build up a potentially destructive charge? It can take as little as sitting up straight or

lifting one foot off the floor. Walking across a vinyl floor can generate 4,000 volts; a carpeted floor, 8,000 volts.

And you

Share this post


Link to post
Share on other sites

I have mine grounded to the stand, plus have a ground cord running to the cover screw on the outlet for extra protection.

Share this post


Link to post
Share on other sites

just received my MH 871 on Friday.  There was a laser copy of instructions included on how to and the need to ground the chassis to the stand and that a ground wire should be included.  I'm guessing that started including this document after reading this thread.  However, no ground wire was included.  :angel:  I'll definately be grounding it since it is on a rug and I zap myself daily without even working with vinyl.

Share this post


Link to post
Share on other sites

if you remove the cover where the power cord plugs in, you will see where the chassis of the plotter is grounded to the power cord. run a wire from there out and down to any screw on the stand. replace the cover, and you are done.

bb

Share this post


Link to post
Share on other sites

Recently got my Laser II Vinyl cutter, and after one use of it, it is now just cutting straight across the vinyl, as opposed to actually cutting out the design. I've called us cutter, was told that it was a static issue.  Was using the Siser Easyweed Tshirt vinyl in white (15" X 1yd) when the problem started. Tried a roll of the Black, and it cut fine, so I loaded the white back in, and the problem persisted.  Went and picked up a new roll of white, and again, the problem persisted. I tried everything under the sun, including what us cutter Tech Support suggested and what i've read from these forums, including grounding from base of cutter to stand with speaker wire), wiping machine down with dryer sheets, wiping vinyl with dryer sheets, blah, blah, blah. But the problem still persists.

 

Still NO solution. Should the machine NOT be sitting on carpet?  Should I be plugging into a standard wall socket, as opposed to a power strip?

 

Truly at the point of frustration with this. Losing BIG money when we can't get the cutter to run properly. HELP!!!

Share this post


Link to post
Share on other sites

I won't personally run a cutter on carpet. Lot of added risk of static discharge. All my cutters have been on power strips so I doubt that is the problem but to test for static go buy a can of static guard at the store (laundry detergent section) and spray the roll and the cutter and see if it works right then.

Share this post


Link to post
Share on other sites

mines all grounded and on carpet - keeping the humidity up helps - the strange thing is it is doing it on one color and not the other so whey white would have more static than black has me puzzled.  usually the lp's don't have as much static problems as the mh's . . . . . if all was even I would be asking if using scalp if it was activated and be thinking maybe should change to a computer with a serial port.

Share this post


Link to post
Share on other sites

I have a LP2 and up to this point I've never had an issue with it as far as static. I mention carpet being a bad to me cause I've been getting zapped lately just getting out of the Jeep and I'd hate to have a discharge like that though the cutter.

Share this post


Link to post
Share on other sites

Maybe the black worked because it was a brand new roll, and I had just loaded it in, and maybe it didn't have the chance to build up any static? I don't know, so NOT a "technical" person.  At any rate, today, NOTHING is working, not even the black. Lifted the cutter on to a flat piece of wood I had in the garage, and again, nothing's cutting properly.  On my way to the store to get some static guard. Have a HUGE order to finish, thus i'm sure you all understand my frustration. :angry:

Share this post


Link to post
Share on other sites

usb, using a MAC.

 

tried the static guard, sprayed the cutter, the roll of vinyl and anything else I could think of, ran a small job (just a name) and it seemed to be working. now back to square one, the rollers on the cutter don't seem to be moving at all. this is RIDICULOUS!

Share this post


Link to post
Share on other sites

I'm thinking you have a way more serious issue than static. Maybe a loose plug or something about to die

Share this post


Link to post
Share on other sites

Thanks for your help jaybird! I'm hoping a loose plug is not the issue, since Ive only had the cutter for a couple of months now.

 

Back to calling Tech Support... :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now