Recommended Posts

hi im having problems with the cutter head not “ jogging “ .I used to be able to move the head on yhe vinyl ..press enter and it would start any where on the vinyl i choose but it only moves X not Y .When its cutting its fine  

Share this post


Link to post
Share on other sites

Sounds like the keypad is failing, not responding to arrow buttons.

Share this post


Link to post
Share on other sites
6 minutes ago, slice&dice said:

Sounds like the keypad is failing, not responding to arrow buttons.

True, but any recent model could be ran with the Graphtec Cutting Controller, right from their computer. 

Share this post


Link to post
Share on other sites

Yup, when mine did that the controller worked and keypad didn't.

Just took the side off, cleaned the ribbon cable connections and has been fine since. 2 years ago I think.

  • Like 1

Share this post


Link to post
Share on other sites

sorry guys i thought the post hadent went thru so its repeated . .When i press the button i can here the motor running as if it wants to run .The Machine is quite old but has had a new power pack .I use vinylmaster pro im just wondering  if theres away to gain control from there .I  live in Scotland and becsuse the position were all in just now id imagine new parts are a big NO !! Thanks forvyour help and ill look at your suggestions ..be safe 

9 hours ago, MZ SKEETER said:

It would help to know what cutter?  What model?   How old is it?  

 

Share this post


Link to post
Share on other sites

Have you downloaded and tried the Graphtec Cutting Controller?  You should be able to run it from your computer. The cutter has to be sitting ready to go send a design. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now