diver4

Toolbar occasionally disappears

Recommended Posts

I am using VM LTR and on occasion the toolbar (with red box around it in the picture) disappears and the only way I have found to get it back is to shut down VM and restart it.

Is there a way to bring the toolbar back without shutting down and restarting VM and does anyone know why it would disappear in the first place.

Any help is appreciate.

Thanks

Dale

 

 

VM Toolbar.png

Share this post


Link to post
Share on other sites

That's a "context sensitive toolbar" so it's content changes depending on what you are doing.  Does it disappear and the work area moves up into it's place or does it just turn gray or does it go black?

It will turn gray/tan when you are using a tool like the node-editor that doesn't have any extra settings until a node is clicked. Once you click on some part of a design the node-editor has something to work with and the toolbar populates with usable tools.

  I occasionally have the entire upper set of toolbars turn black when I have too many large tabs open. The only way to get it back is to close down a few files.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, ShaneGreen said:

That's a "context sensitive toolbar" so it's content changes depending on what you are doing.  Does it disappear and the work area moves up into it's place or does it just turn gray or does it go black?

It will turn gray/tan when you are using a tool like the node-editor that doesn't have any extra settings until a node is clicked. Once you click on some part of a design the node-editor has something to work with and the toolbar populates with usable tools.

  I occasionally have the entire upper set of toolbars turn black when I have too many large tabs open. The only way to get it back is to close down a few files.

The toolbar just disappears, there is space where it was on the screen but it is not there and the only way I have found to get it back is to restart VM. 

Of course it has not done it all day so I can get a screenshot of it...

 

Share this post


Link to post
Share on other sites

Here is a screen shot when the toolbar disappears..

As you can see in the red box there is a space for it but I have found no way to bring it back other than shutting down and restarting VM...

VM Toolbar 1.png

Share this post


Link to post
Share on other sites
19 hours ago, ShaneGreen said:

Can you get a screen shot of the left-hand menu and then the bottom of your work area?   That will tell what mode you are in, etc.  It will make trouble shooting a whole lot easier.

Here is a full screen shot of it, this is while the toolbar is there, next time it disappears I will take another full screen shot...

VM Toolbar 2.png

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...