Sign in to follow this  
willowrungraphics

Flexi Product manager making weird corners

Recommended Posts

Long story short adobe pulled my license to cs6 after stating I owned a pirated serial number. I subscribed to the newest version of AI but my FC7000-75 plotter is too old to be compatible with cutting master plugin for illustrator. So i pulled out my old version of flexi 8 and figured i could use the product manager to cut jobs to my ancient plotter. The first test print went good, adjusted some speed settings, and when I went to cut again it started putting weird hooks on the sharp corners of all right angle edges. I reset the cutter back to factory settings and its still doing it. Any help would be appreciated. Trying to get the shop back up and running after moving to a new location. Everything was working perfect at my old location with cs6 and cutting master 2. I know the plotter is like 13-14 years old but it still runs like a dream. If i could just get this kink ironed out.... If i test from the plotter is cuts smooth, just printed the weird hooks on the edges when sending from flexi 8 with the product manager. Any help would be GREATLY appreciated!

68984108_944124129254913_1661142184423849984_n.jpg

68328012_1841681892601439_674847294729748480_n.jpg

69544982_592427621161831_8578791552753598464_n.jpg

Share this post


Link to post
Share on other sites

I have never seen cuts like that.  But Flexi 8 is not compatible with Windows 10.   It is only for XP and older Windows.  I still cut on XP computers.   Does the Flexi8 have a USB dongle?   Like a flash drive that goes into your USB port?    I run all of my features, from the Graphtec Cutting Contoller.   Force, Speed etc. 

Download Signblazer and try it. The cutter is listed on it.  Or buy some new software. 

http://www.uscuttersupport.com/downloads/Software/SignBlazer/

Share this post


Link to post
Share on other sites

first pictures show grossly wrong offset - offset can be set in flexi pro but should be 0 for your graphtec - the bottom picture I am not seeing what is wrong

 

Share this post


Link to post
Share on other sites

The bottom picture is a test cut from the plotter itself. No strange edges. When i cut from flexi I get the weird edges. The first 2 prints I did were great and then it started freaking out the following cuts

Share this post


Link to post
Share on other sites

So what do you have the blade offset at?  Look at your cutter as well as Flexi. 

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, willowrungraphics said:

Somehow the knife offset got selected to .1 in the product manager settings.

13D385FC-1A31-4B30-85A9-D51BEA99CA4A.jpeg

47B924F2-DBFE-4F77-BF30-C689A51FC4A8.jpeg

Darn those Gremlins:lol::lol: Glad to hear it's working OK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this