Recommended Posts

You need to calibrate your cutter most likely. I can't remember how to calibrate the cutter in VM Pro but this video may help even though it is for the CUT version. I didn't have time to even watch the vid so if it doesn't please let me know. 

 

Share this post


Link to post
Share on other sites

I got the size part fixed. 

So what happen was my cutter jammed my vinyl and the machine started beeping. I turned it off then back on and tried to work as normal. Size was off. Got that fixed.

 

Now new problem is It won't read registration marks. I was getting Error Code  e04017, got past that but it still won't read reg. marks so I can contuor cut.

I assume I have a setting off but don't know which one.

 

Any help with that would be awesome.

Share this post


Link to post
Share on other sites
33 minutes ago, suesweet1960 said:

Also, I have had everything about 3 years. VinylMaster Pro and 8600 cutter. This is the very first problem I've had.

I am watching your video now in hopes I will spot something.

This is your error    E04017 It has exceeded detection area while detecting the registration mark. Check the media. Check the print position of the registration mark.  Move sensor closer to registration mark. Retry.     Contact Graphtec tech support. 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...