RachelM

Dots on i and j are missing

Recommended Posts

I have a Graphtec CE5000-60 and am using FlexiStarter 8 to cut an image I created in Illustrator. Basically it’s a chalkboard sign with a word cut out of it. It didn’t cut the dot on the i or the j. Ive had problems before where fonts didn’t get correctly but then I’d covert them to lines and it was ok. This is already converted so it’s not a font issue. It shows up on the Flexi screen and in the preview when I go to cut. Is this a Flexi issue or the cutter? In other instances where something won’t cut I’ll just ungroup and move the letter, but that’s not an option here. 

Edit: the image shows dots  that’s because I took an Exacto blade and cut some sad looking ones myself.

4CBA5F28-5C1B-423C-AEE5-7079A9754DD8.jpeg

Share this post


Link to post
Share on other sites

 It's just text, why not just create it in Flexistarter?  What happens when you do?   I use Flexistarter and a Graphtec,  I never have this problem. 

  • Like 1

Share this post


Link to post
Share on other sites

wonder if the dots are somehow created in a slightly different color and you don't have send all colors selected in production manager.  I am with skeeter though if it is  just a font do it in flexi and be done with it without all the converting

Share this post


Link to post
Share on other sites

It’s not really text though. It’s a shape with the text cut out of it. Negative space, basically. I could attempt to do it in Flexi, but I need to have the image in other formats and I’ve never used Flexi for design purposes. Also, I’ve had similar things happen with other designs and I’d love to know how to prevent it. 

Share this post


Link to post
Share on other sites

Here’s the image in the production manager. The dots are there. Does this mean it’s an issue with the cutter?

image.jpg

Share this post


Link to post
Share on other sites

Dakota, I checked and its single color, so don't think that's the problem.

Share this post


Link to post
Share on other sites

Show a screen shot of those settings to the left.   All of them.  Can barely see them 

Share this post


Link to post
Share on other sites

No  Uncheck at the bottom where it says OVERLAP   First picture.  That should not be checked.

Also uncheck autoweld.   Uncheck plot dimensions and labels

  • Like 1

Share this post


Link to post
Share on other sites

Is there a reason that your using OPTIMIZE CUTTING ORDER,  last picture?  You shouldn't need it for that. 

Share this post


Link to post
Share on other sites

Success! I tried it first with just unchecking the overlap, before you edited your post. That didn’t help. Next try without auto weld  and plot dim. worked. 

As for optimize cutting order, I honestly don’t know. I bought this business, vinyl wall lettering, just a few months ago. I had done the design work for the owners for the last few years but the actual vinyl cutting is new to me and I’ll be the first to admit that I’m not very knowledgeable about all the options in the production manager. 

1BB254D4-3316-4F57-ABB8-461BDEDC9DE1.jpeg

  • Like 2

Share this post


Link to post
Share on other sites

there ya go.  :D   I have been using Flexistarter since 2006.  More than likely it was auto weld.   But leave the others unchecked. 

  • Like 2

Share this post


Link to post
Share on other sites

Thank you so much for the help! The owner of the business was not very knowledgeable about some of the technical details, her husband had been, but he passed away from cancer, and so I can't ask her many of these types of questions. 

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now