Kristof

Help!! Magnet cutting, machine hard to calibrate

Recommended Posts

19 minutes ago, klcjr said:

Ok great.

By the way, here is one of the dxf files that I need to cut frequently. Can you see if it imports properly? 

DXF_Test.dxf

Is it supposed to be this?    This is on Flexidesigner 10.5  several years old.   This is what I use for my design software.   I have the Graphtec Pro Studio loaded on another computer. but that computer is loaded up for my FC8000 and put away.  But I stay with what I have been using for years.   I still only cut with the FC7000 until my son decides to buy it. 

fc8600.JPG

Share this post


Link to post
Share on other sites
10 minutes ago, MZ SKEETER said:

Is it supposed to be this?    This is on Flexidesigner 10.5  several years old.   This is what I use for my design software.   I have the Graphtec Pro Studio loaded on another computer. but that computer is loaded up for my FC8000 and put away.  But I stay with what I have been using for years.   I still only cut with the FC7000 until my son decides to buy it. 

fc8600.JPG

Yes, that image looks correct.

Share this post


Link to post
Share on other sites

I don't know if you run Boot Camp on your Mac or similar, but another member does and they put  Graphtec Pro Studio on their Mac. 

Share this post


Link to post
Share on other sites

I prefer to use a Virtual machine instead of bootcamp, but yes, I could definitely go the Windows route. I have a feeling that graphtec pro studio would import the DXFs incorrectly just like the mac version does.

Share this post


Link to post
Share on other sites

They are not designed anything alike.   Graphtec Prostudio is an fs file.  not a gs file.   Graphtec Pro Studio is from Flexi  SAI.    The same as my Flexidesigner 10.5   My Flexidesigner  is Flexisign Pro  with out the cutter drivers.  I don't have time right now. am leaving for Post office.  But I will fire that computer up after I get back.  Or someone else with it can beat me to it. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, MZ SKEETER said:

They are not designed anything alike.   Graphtec Prostudio is an fs file.  not a gs file.   Graphtec Pro Studio is from Flexi  SAI.    The same as my Flexidesigner 10.5   My Flexidesigner  is Flexisign Pro  with out the cutter drivers.  I don't have time right now. am leaving for Post office.  But I will fire that computer up after I get back.  Or someone else with it can beat me to it. 

Thank you; much appreciated!

Share this post


Link to post
Share on other sites

It worked just fine in GraphtecProStudio.    Just like it did in my Flexi software.  

DSCN9953.JPG

Share this post


Link to post
Share on other sites
1 hour ago, MZ SKEETER said:

It worked just fine in GraphtecProStudio.    Just like it did in my Flexi software.  

DSCN9953.JPG

 

Were the dimensions correct? Should be 300mm x 300mm square.

Share this post


Link to post
Share on other sites

I  am set up for inches on my Flexi  11.811 x 11.811  is 300mm x 300mm  I don't know too many people on here, that use metric for cutting anything in the US.   US buyers understand inches, feet. 

11.81.JPG

Share this post


Link to post
Share on other sites
13 minutes ago, MZ SKEETER said:

I  am set up for inches on my Flexi  11.811 x 11.811  is 300mm x 300mm  I don't know too many people on here, that use metric for cutting anything in the US.   US buyers understand inches, feet. 

11.81.JPG

The magnet parts are for the industrial market who use the metric (preferred) system. Thank you for checking the dimensions!

I can't seem to be able to install Graphtec Pro Studio on Windows for some reason:

 

 

SS.png

Share this post


Link to post
Share on other sites

It's got a READ Me  file.  Looks like AUTO run .    It's been  a year since mine and I was sent a download link from Graphtec with a code.    I had to send my serial number to Graphtec.   Your welcome

  • Like 1

Share this post


Link to post
Share on other sites

Yes I see that, Autorun doesn't work when clicked upon. I don't see the readme either.

Share this post


Link to post
Share on other sites

I know mine came from a Cloud. What do Cloud files say?   You can contact SAI.  

Where did you get this?  Did UScutter send it to you?   Both of the SAI Production 12 have READ ME files. 

Share this post


Link to post
Share on other sites
19 minutes ago, klcjr said:

I got it from Graphtec's site here: https://www.graphtecamerica.com/cp-softwares

Do you have an ACTIVATION code?    I believe I heard that the Activation codes are sent with your cutter.   I was sent a link direct to their server at their Cloud, with a very long number and alphabet code to open it. 

The process for my Graphtec Pro was totally different.  Mine came from here.

https://www.graphtecamerica.com/cp-graphtec-pro-studio-request-form

Share this post


Link to post
Share on other sites

I got the Graphtec cutter new from ebay, so looks like I'll have to try to make it work with my Sure Cuts a Lot :(

Share this post


Link to post
Share on other sites
On 6/18/2019 at 8:31 PM, klcjr said:

I got the Graphtec cutter new from ebay, so looks like I'll have to try to make it work with my Sure Cuts a Lot :(

Just for morbid curiosity I imported the dxf into Illustrator on my mac to see what size it would come in at. Came in at 106.084 mm. I have had trouble getting files to be at the right size most of the time when using dxf file formats in Adobe. If you know the size it's supposed to be I don't see why is makes a difference. You can just upsize it to the correct dimension in any vector program.

Pretty sure that all the new cutters from Graphtec can get the software for free as long as it's a modern cutter. BUT I am not a Graphtec owner so it's not in my wheel house. 

Share this post


Link to post
Share on other sites

I just received the new Graphtec; I must say the quality of the unit and packaging is miles better than the US cutter stuff

  • Like 2

Share this post


Link to post
Share on other sites
16 minutes ago, klcjr said:

I just received the new Graphtec; I must say the quality of the unit and packaging is miles better than the US cutter stuff

Great,  People just don't understand how much better these cutters are built until they see for themselves. That Titan 2 to that Graphtec is night and day.  This is why we brag about our Graphtecs. You really do get what you pay for. Yes, they are higher priced but they are a very high quality machine.  I have owned my FC7000 since 2008 and I have never had a problem with it. NEVER!!  I hope the FC8600 works out for your project.  

Share this post


Link to post
Share on other sites
24 minutes ago, MZ SKEETER said:

Great,  People just don't understand how much better these cutters are built until they see for themselves. That Titan 2 to that Graphtec is night and day.  This is why we brag about our Graphtecs. You really do get what you pay for. Yes, they are higher priced but they are a very high quality machine.  I have owned my FC7000 since 2008 and I have never had a problem with it. NEVER!!  I hope the FC8600 works out for your project.  

Thank you; I'm still waiting on the CleanCut 60º metal blade to arrive before I will know if it works out.

Share this post


Link to post
Share on other sites
11 minutes ago, klcjr said:

Thank you; I'm still waiting on the CleanCut 60º metal blade to arrive before I will know if it works out.

Until then , learn how your cutter operates.  Make sure it will work with your software.  I turned my media sensor and pinch roller sensor off on day one.  Media sensor measures the width of the vinyl.  I don't need to measure the vinyl.  The pinch rollers have magnets in them so you can't cut past them, unless you use EXPAND.  I turned them off so I can cut right next to the vinyl edge.  Less waste.    Your welcome :D

Share this post


Link to post
Share on other sites
45 minutes ago, klcjr said:

Thank you; I'm still waiting on the CleanCut 60º metal blade to arrive before I will know if it works out.

for the red blade holder correct?  

  • Like 1

Share this post


Link to post
Share on other sites
37 minutes ago, MZ SKEETER said:

Until then , learn how your cutter operates.  Make sure it will work with your software.  I turned my media sensor and pinch roller sensor off on day one.  Media sensor measures the width of the vinyl.  I don't need to measure the vinyl.  The pinch rollers have magnets in them so you can't cut past them, unless you use EXPAND.  I turned them off so I can cut right next to the vinyl edge.  Less waste.    Your welcome :D

I've already figured out that I will have to cut the material with the liner side facing down since the magnet sticks to the platen infeed and outfeed alot, didn't have that issue with the 'cheap' titan 2.

In hindsight I would've told my manufacturer to roll the magnet with the magnet side facing up for easier processing.

Share this post


Link to post
Share on other sites
4 minutes ago, Dakotagrafx said:

for the red blade holder correct?  

Yes, I had to order that as well

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now