CANTON14

MH MK2 will only print squiggly lines

Recommended Posts

how do I calibrate it? its like it cant understand what im sending it. I just did another test doing a stock image on scal 4 (on arrow) and it cut (drew with the pen) straight lines this time but it was only the point of the arrow the rest were random lines

Share this post


Link to post
Share on other sites

What this looks like is a bad motherboard. Did you purchase this machine used from someone?

Share this post


Link to post
Share on other sites

What do you get if you hit the test button on the cutter?

  • Like 1

Share this post


Link to post
Share on other sites

We purchased it new off of eBay. When I hit test it makes a loud noise and goes back and forth for a second. 

Share this post


Link to post
Share on other sites

Grinding noise?

That's been reported here a few times on the forums and is a symptom of fried motherboard.

Share this post


Link to post
Share on other sites

Really loud buzzing. Like super loud. It does that loud noise when I power it up too. When it’s running, printing the erratic lines, it sounds alright except when it’s done it does the loud noise for a split second. 

Share this post


Link to post
Share on other sites
On 4/21/2019 at 6:37 PM, Dakotagrafx said:

that is a real problem - I would contact support - if you have the right driver installed there is something else very wrong

I refer you back to post 5 in this thread from sunday . . . .

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now