duke

CT 630 PCCUT SERIES PLOTTER CONNECTION PROBLEM

Recommended Posts

I bought this plotter new, never had any major problems.

I HAVE NOT USED IT FOR ABOUT 6 YEARS.

 Connected it to computer, plotter screen says on line.

USB info says no devices detected.

I have downloaded driver, any advice will be greatly appreciated.

Share this post


Link to post
Share on other sites

I bought plotter just as software designer passed away, so I got no software with plotter from new.

 I remember now I didn't LIKE SIGNBLAZER AND WAS Using cadworx for year or so b4 I stopped using plotter.

Share this post


Link to post
Share on other sites

I doubt cadworx will run your cutter. You'll have to go back to Signblazer or some other cutter interface. I think Signblazer is the only one that is basically free. It's only free because the original designer died and no one took up the torch. 

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Dakotagrafx said:

Signblazer good option but you also need to install the ftdi chipset drivers for the usb to work

yes I had done that , thanks for your input.

OH, you mean install again after installing signblazer?

Share this post


Link to post
Share on other sites
25 minutes ago, duke said:

yes I had done that , thanks for your input.

OH, you mean install again after installing signblazer?

have seen the chip set driver get corrupted before so never hurts to install that again.   Can you imagine where sighblazer would be now if Jerry had not died and had been able to continue development  - it was way ahead of its time

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Dakotagrafx said:

have seen the chip set driver get corrupted before so never hurts to install that again.   Can you imagine where sighblazer would be now if Jerry had not died and had been able to continue development  - it was way ahead of its time

YAHOO!!! WE ARE WORKING , SORT OF.LOL

I can draw , but I cannot work buttons for down pressure, speed etc.

I forgot where to go to install driver, maybe that is the problem?

  • Like 1

Share this post


Link to post
Share on other sites

heck it has been so long since I had my p-cut I don't remember how its done on that machine but if it is entered on the plotter itself on the control panel it should do that even if not connected to the computer

 

  • Like 1

Share this post


Link to post
Share on other sites

LOL, I guess I should have read the manual 1st.

I have to click plotter screen to offline to adjust speed etc.

I think the driver is ok.

Thanks again for all your advice, I will come back and let you know what happens tomorrow when I try cutting some vinyl.

 I also noticed the bracket that holds the knife is broken, but it still holds the pen OK.

  • Like 1

Share this post


Link to post
Share on other sites

I will look at that tomorrow.

Something else I just found out, my plotter pen was not drawing properly, the ink was dried up .

I pulled another regular pen apart to put in pen holder, but it is to big, also  plotter pen has a flange two thirds of the way down for the spring to push against.

I will google to find where to get special pen.

Never stops, does it? It helps to have a good sense of humor.

  • Like 1

Share this post


Link to post
Share on other sites

I started with a p-cut and when I made enough moved up to a copam, saves some more and got into the graphtecs - making one pay for the next and then some.

 

  • Like 2

Share this post


Link to post
Share on other sites

Gonna watch TV for awhile , with a cold rum and coke night cap, then of to bed, have a good night.

  • Like 2

Share this post


Link to post
Share on other sites

Everything is working great so far, cutting good, weeding like a champ, fixed the pen.

I have to work out, how to import art etc; into signblazer, nothing in the manual for that.

PS; Ended up having 3 R&Cs slept like a log.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, duke said:

Everything is working great so far, cutting good, weeding like a champ, fixed the pen.

I have to work out, how to import art etc; into signblazer, nothing in the manual for that.

PS; Ended up having 3 R&Cs slept like a log.

SBE: File > Import > Use full postscript interpreter

R&C = shaka.gif.1d8308e317ae46763bb3298cf9a793d7.gif

  • Like 1

Share this post


Link to post
Share on other sites

Thanks haumana, I do that, all get is a page of blank tiles.

Where is full postscript interpreter?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now