JDK

Graphtec CE6000 Error E05004 after changing mainboard

Recommended Posts

I replaced the main board on my ce6000-60 and now it comes up on controller as ce6000-40 and has a pinch align error code e05004 every time after it reads the materials edges. Update firmware. Any one have any idea on this. I matched everything with the motherboard that was taken out. Not really sure whats up and hate to have wasted so much cash.

Share this post


Link to post
Share on other sites

Welcome from the US - we have heard of people swapping boards on the 5000 series but I think you are the first I have heard someone trying a 6000 - wonder if the board has to be reprogrammed or if there is a hidden menu to change the models now - not sure if Graphtec will help or if they will just say take it to a Graphtec authorized service center like we have heard so many times before

Share this post


Link to post
Share on other sites

There are settings that need to be adjusted after replacing a main  board.  I cannot find a service manual for the CE6000-60   But maybe this one for the CE5000  can help you.    That error is the pinch roller error.  The pinch rollers need to be aligned in the grit roller area.  I turned mine off day 1   in Background settings. 

http://www.graphteccorp.com/support/manuals/CE5000/CE5000-UM-251 (09-9370).pdf

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, MZ SKEETER said:

What's going on here?  This the very same post from  Aug 8 2017  word for word.  Are you that same person from 2017? 

 

Detective, first class, Skeeter at work again. LOL

 

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, mfatty500 said:

Barney Fife has nothing on MZ SKETTER...

Heck no, she is the best!!!!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

To the OP - If you just replaced the board, I'm guessing it probably came from Graphtec. You probably should contact them directly ... and hurry, since it appears that you've had this issue for a while, and the warranty is probably ticking away.

Share this post


Link to post
Share on other sites
39 minutes ago, haumana said:

To the OP - If you just replaced the board, I'm guessing it probably came from Graphtec. You probably should contact them directly ... and hurry, since it appears that you've had this issue for a while, and the warranty is probably ticking away.

one is from michigan and one from germany - looks like a copy and paste - so different people.  generally graphtec won't sell you a mainboard and you have to buy it from a supplier/dealer so I would contact where you got the board from

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, CE6000-60 USER said:

error code e05004 every time  for graphtec EC-6000-60 can anyone help please

 

You replied under that you changed a motherboard on a CE6000-60.  Did you change a motherboard?  Or are you just getting this error?  This error is for the pinch rollers are not aligned over the grit rollers correctly. They must be.    I turned my pinch rollers off as well as the media sensor on day 1.  In background settings. 

Share this post


Link to post
Share on other sites

BRO LA PLACA MADRE LLEGA PARA LOS TRES TIPOS DE MODELO               Main Board for graphtec ce6000-40 / ce6000-60 / CE6000-120 Cutting Plotters       ANTES DE CONECTARLA AL PLOTTER TIENES QUE 

HAY UN DIMINUTO  DISPOSITIVO  CON NÚMEROS   TIENES QUE VER QUE ESTE CONFIGURADA 

SEGÚN AL MODELO DE TU PLOTTER   BASATE SEGÚN A LA IMAGEN QUE TE PASARE 

1548659364_a21b938a.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now