Recommended Posts

Hi, Have just purchased a Graph Tec 6000 plus. As you would expect from a complete newbie I had dozens of questions but managed to find all the answers on this great forum.

Well, all except one because I am asking one...

I have been cutting jobs of various sizes that have been created in Adobe Illustrator. When cutting them I have been selecting a media size in the drop down print properties of AI that was larger than the job I intended to cut and have been getting along fine with this. I now have to cut a job 585mm wide by 1500mm long and for the life of me I can't work out how to get AI to let me select this media size. The "Custom" Selection is greyed out. So all I can cut in one go is small part of the job.

Am running the latest version of AI on a new PC. I typically send to print from AI and then send to the plotter from Graph Tec cutting plotter controller.

Have I given enough info above for anybody to understand what I am doing wrong?

Thanks in advance

Richie

Share this post


Link to post
Share on other sites

Thanks for the reply Skeeter, I clicked the link but it says it doesn't offer it to the plus version that I have.

Only Available For: FC8600 (May 2017 and earlier), FC8000, CE6000 (not plus version), FC4500, FC2250

Share this post


Link to post
Share on other sites

I haven't used it but just opened it up and I can't see a reference to tiles. I did change the custom size to the size I wanted here but still can't select it in AI.

I thought there was a plug in for AI that came with the software, tried to install it but still can't see it.

Share this post


Link to post
Share on other sites

I have not used either of those programs, so my questions may seem obvious, but what exactly do you mean you print from AI then plot from Graphtec?

I would assume the graphtec software would load a standard vector file such as an EPS so in AI you simply save the file as an EPS. Should not be any need to print.

Share this post


Link to post
Share on other sites

So I have the Graphtec installed a a "printer" on AI. As soon as I send it to print from AI then the supplied cutting plotter controller opens (allowing me to set conditions etc) up and I cut from there.

That's what I understood from reading the set up guide etc when first installing the cutter. Has been working a treat for a couple of weeks now - until the big stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now