Leben

SC Cutter file transfer at 1kb/s - Can't cut files over 100kb

Recommended Posts

I purchased an SC Cutter and I've been having this problem from day one. Anytime I send a file to the cutter it transfers at around 1kb/s. I also can't seem to get files larger than around 100kb to transfer without the software hanging and having the cutter destroy the design/vinyl.

Setup:

- US Cutter SC 34"

- Windows 7 Home Pemium

- Vinyl Master Cut v4.0 Fully Activated

- USB to Tripp-Lite Keyspan Adapter Model: USA-19HS to Serial Cable that came with the cutter to the Serial port on the cutter

- Cutter is turned off and on between every job I send it due to limited memory

- Cutter and rollers that hold the roll of vinyl are grounded to the stand, stand is grounded to the house ground, also using the trick with dryer sheets taped to the back of the machine and letting them drape over the vinyl so I don't believe static is my issue

I'm not sure what I'm doing wrong but it seems to me that it should be transferring files faster than 1kb/s and that I should also be able to send files to the cutter that are larger than 100kb. Should I try a different version of windows? Or maybe different cutting software?

Any help or suggestions at this point would be very appreciated as I'm starting to get a little fed up with this cutter and starting to have a little buyers remorse.

-John

Share this post


Link to post
Share on other sites

post a file you are having trouble with, as long as it does not violate copyright rules. 

A way to check for static.  Raise the blade holder so the blade is not touching the vinyl, and see if it goes. 

What do you have the baud rate set at?   

Is this cutter the older SC  or the SC2?   SC2 is out now.   Did you buy the cutter new?   Have you contacted UScutter tech support?  If so, what did they say? 

Have you tried different cutting software? 

Have you tried a different computer? 

Have you tried a different serial cable? 

And the USB end of Tripplite-Lite Keyspan adapter is plugged directly into a USB port into your computer? 

What file format are the files?  .eps, .ai    what? 

Share this post


Link to post
Share on other sites

Thank you so much for responding MZ SKEETER, I appreciate you taking the time to help me try and troubleshoot this. Sorry for the delay in my response, I've been at work all day and unable to access this site.

I have attached a file I just cut for a client. I imported this into Vinyl Master Cut v4.0 (fully activated) and copy pasted until I had 9 copies.

File size was 74.39kb. It was transferring at 1kb/s.

The first two times it transferred fine. The third time it hung at 58kb, stopped responding, then the cutter destroyed the design, cutting random lines through the entire 30" width of vinyl before I could shut it down. I turned the cutter off and on before every batch of 9 designs I was cutting. I couldn't send more than 9 at a time otherwise the file would stop sending somewhere between 80kb - 100kb and then the cutter would start cutting random lines when it ran out of data.

To answer your questions:

A way to check for static.  Raise the blade holder so the blade is not touching the vinyl, and see if it goes. - I'm unsure what you mean by this exactly. It isn't immediately apparent that there is a way to raise the blade holder on this cutter. I may be missing something here. Can you elaborate? Can I just remove the blade holder entirely?

What do you have the baud rate set at? - 9600. The cutter would not work on any other setting. Unsure if I'm doing something wrong there.

Is this cutter the older SC  or the SC2? - I have the original SC, NOT the SC2.

Did you buy the cutter new? - Yes. It was purchased in 2017.

Have you contacted UScutter tech support?  If so, what did they say? - Yes I did contact them, they were very nice, they had me try the USB to Keyspan Adapter to Serial Port, then they had me change a bunch of settings, different baud rates etc. Still could not get the files to transfer faster than 1kb/s or transfer files over 100kb without it hanging. I was waiting to get a call back to speak with someone else about the issue however I never heard back from them so I figured I'd try this forum for help.

Have you tried different cutting software? - No I have not. I'm willing to try anything. Is there any particular software you recommend?

Have you tried a different computer? - No I haven't as I only have one windows machine in my house. Vinyl Master Cut software was for windows so I'm using an older laptop I had lying around. I'm willing to purchase another computer if this is the problem.

Have you tried a different serial cable? - No. I'm using the one supplied with the cutter. I have ordered another one from monoprice, I should have it shortly.

And the USB end of Tripplite-Lite Keyspan adapter is plugged directly into a USB port into your computer? Yes it is plugged directly into the computer. No hubs etc.

What file format are the files?  .eps, .ai    what? - I have tried .ai and .svg, I have not tried .eps as of yet. I will give this a shot.

 

Thank you again for taking the time to help me troubleshoot this, I really really appreciate it! Can't wait to get this cutter humming along!

-John

cohesion_brewing_bottle_label.svg

Share this post


Link to post
Share on other sites

Instead of using a svg file. convert it to an .eps file. It is the most used file format.  You can do that in Inkscape.org.   Instead of copy and paste,  Use copies to make more designs in the software. 

What I meant by no static, just take the blade holder out of the machine. than if you don't understand. Then the blade will not be touching the vinyl. See if it completes the order.  The blade to the vinyl is where static is. Or use the pen tool.  This cutter always had very limited memory,   Which is why the new SC2 has more memory.  Don't add 9 designs. Add 6 and see what it does.   I don't see a size anywhere height x width, that you have posted. for this design.   Signblazer is FREE.   Sure Cuts a lot has a free trial. . Signcut has a trial.   I don't use any of them. 

Don't you have a friend that may have a computer to try? The only time that I had files not going to my Graphtec was because I have an older computer, XP with TONS of files on it and the file I was sending was like 615 kb..   Size 90"L x 20" w.. used another newer computer that only had a few items on it and it worked fine.  

Share this post


Link to post
Share on other sites

Thank you darcshadow, this answers my question of transfer speed. I just read up on what baud means and am now more familiar with it. Makes perfect sense now that I understand the relationship between baud and bits of data.

Now to figure out why I can't get this cutter to work with any other setting other than 9600 Baud. Maybe this particular machine just can't handle data transfers any faster than that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now