Problem with flexi can't enter characters, letters

Recommended Posts

I'm using flexi  liyu edition.. I worked well but i changed the setting somehow and now for some reason i can't enter any letters or characters anymore.

No matter what key i press the program enter vertical lines. thats it.  I was stuck with the transparent color for a while it won't let me change the colors too.

What can i do? I want to be abtle to type letters in the program for my designs. 

Thank you.


Share this post

Link to post
Share on other sites

Just a guess here, but have you somehow managed to change the width of the letters to something so small they appear as lines? Can you grab a single "line" and stretch it out to make it wider?

Share this post

Link to post
Share on other sites


let me see if I can help you out.  I see a couple things on your screen shot that might contribute to your problem.

First I see that you have Wireframe  checked in the Fill/Stroke editor  (red oval), But you are now in text mode in control central (orange box) and I can tell by your mouse cursor that you are ready to start a new line of text if you click on the drawing space of your monitor.

I'm not sure how much experience you have with Flexi,  so if I start at the beginning and you already know or have tried what I suggest I apologize.

lets start with opening up to full screen so click the icon in the green box.  That should get you to full screen. then close down the color mixer because you don't need it right now.  that would be either of the dark blue circles.

Okay now I will tell you that Flexi remembers the last font, color, size and wireframe setting you used last.  So knowing that you'll need to start with a fresh screen but don't click on the screen yet.  first go over and click the wireframe check box to turn it off. then start your text.  Now I don't see an icon in the tool bar for text so you'll have to  bring up the tool bar for text.

Once you have the text selected and you see it in Design Central like you have in your screen shot (orange box) select a font that you know works like Arial.  Now click on the screen and start typing to see if can see the font instead of the lines like you have showing on your screen shot.

Lets talk about the tool bar (light blue)  if you click on View then tool bars or click CTRL +T, you'll bring up the tool bar box.  Then if you check the MAIN check box it will bring up the text tool bar.  You can grab the blue title bar of the MAIN box and dock it to the side or top tool bar. 

One more thing if you get your tool bars docked and you accidentally click the restore down icon (Green Box) all your tool bars that you set up will be double stacked, moved and maybe turned off.  this is what might have happened to you to begin with.

Good luck      





Share this post

Link to post
Share on other sites


I added some of my screen shots to try to help. 

In this first shot you can see i clicked on view and i'm ready to click on Toolbars.


Now that I have clicked on the toolbar you can see that MAIN checked and I have drawn a box around the Main tool bar that is docked on the side of my screen.


Here you can see that I undocked the MAIN toolbar to show you what the tool bar looks like after you click the check box on the toolbar in the above screen shot.

Again I hope this helps.


Share this post

Link to post
Share on other sites

Welcome from the USA - let us know what finally resolves your issue when you figure it out.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now