jskwarek

Help with cuts not being completed

Recommended Posts

Wasn't sure if I should put this post in the hardware forum or software but figured I'd start here as I think it might be settings on the software. I have an LPII and use SCALP to send my files to cut. I've noticed since day one that if I send a cut, say a circle that the circle does not get cut completely. There's always a little "tag" where the cut wasn't complete causing weeding to be a nightmare. I recently did a large job that was a lot of letters and it was a nightmare to weed because the letters were small and these little "tags" were causing me to lift the letters while weeding.

Is there a setting in the SCALP software that I can look at to try and attempt to resolve this issue?

 

Thanks in advance, for any advice.

Jason

Share this post


Link to post
Share on other sites

look for a feature called overcut in the cutting portion of the software (NOT OFFSET - different ) overcut will have the cutter go just a bit past the end to make up for the slight tag a lot of stepper motor cutters leave.    pretty sure scalp has it - I know vinylmaster, flexi etc have it in the cut sections

Share this post


Link to post
Share on other sites

That's what I was looking for. I'll take a look as soon as I'm back in front of my machine. I think I saw that setting. I tried messing with Offset and just made things worse. HA!

Thank you!
JS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now