bonsey

Help with Signwarehouse Vinyl Express R31

Recommended Posts

Hi Folks, new user here looking for some help. Just got a Vinyl Express R31 from Signwarehouse. Having trouble getting it to cut from the VE LXi Expert 12 software. I installed the cutter via USB on Windows 7 32bit with the drivers that were listed in the instructions. The computer sees the port. I configure the Lxi Production Manager with the cutter settings and the correct port #. I can do a "Test" from Production Manager and it cuts a small bullseye shape. If I open LXi Expert and try to do simple "TEST" cut, the cutter goes all the way to the left and the online blinks red and it has to be power cycled. It does not actually make the cut. Also under the Devices and Printers section in Windows, it shows as "Printer for COM11" and in the properties it shows "Model: Send to Microsoft OneNote 15 Driver". So when the cut is sent from LXi Expert, it also trys to open Microsoft OneNote. Not sure where to go from here. Seems there is a disconnect between LXi Expert and the Production Manager or driver issue with Windows? Any tips or suggestions would be great.

Thanks for your time !

Devices.jpg

Printer for COM11.jpg

Share this post


Link to post
Share on other sites

Your cutter is not a printer...So did you go into  LXI Production manager and ADD the cutter?  As you must.ADD a setup   Open Production manager, Find your cutter in the drop down list.  No such port as COM 11 .  Signwarehouse should have the instructions for your cutter in their tech support.   Also you must push the ORIGIN button before sending a cut.   Those bottom of the barrel cutters will run better on a Tripp-lite Keyspan Adapter,  That is the brand name. Those value cutters have a cheap Chinese chip set in them.  They are not true USB.  

Share this post


Link to post
Share on other sites

Thanks for the replies. I understand it is not a printer, just showing how it came up in Windows, and it came up as COM11. Yes I did go into Production Manager and add it with the proper port settings and I am using the cut button in LXi Expert. What is the "origin" button? I did order a Tripp-lite Keyspan Adapter, won't be in til 1/4. I tried following the videos and instructions from Signwarehouse but they are less then desirable. They say download the 64 bit drivers for 64 bit, but it says nothing about 32bit Windows.

com port.jpg

cutplot.jpg

Share this post


Link to post
Share on other sites

So change the com port number to a lower number in device manager.  Right click it.  go into properties.   Look on your cutter for the ORIGIN button.  That is the starting point to measure.    Make sure that you are hitting CUT in LXI   and NOT Print. 

Share this post


Link to post
Share on other sites

I changed it to COM3 and rebooted, everything else says (in use). I am using the cut button in LXi E, no changes in what it does. I do not see an origin button on the cutter, just what you see in the attachment.

comport change.jpg

cutter.jpg

Share this post


Link to post
Share on other sites

So did you  change the com port number to 3  in   LXI Production manager?  They must match.   Device manager and LXI.. Most people don't own  Signwarehouse cutters here.  This is US cutter brands.  Signwarehouse is your  tech support.   Go thru the menu on your vinyl cutter.  Every cutter has ORIGIN.   Do some searches online,  That cutter is a REDSAIL.. Rebranded for Signwarehouse.   Nothing more I can help with. 

Share this post


Link to post
Share on other sites

Yes I deleted it in production manager and re-added it with #3, both device manager and LXi match. There is no menu on this cutter, it has adjustments for speed, pressure, and if I turn it offline, I can adjust up/down left/right of where I want it to start. Other then that, it has buttons for "reset", "set", "test", and "online". I understand this is a US Cutter forum, but this specific sub-forum is labeled "Competitor cutter help" and I need help.

With that said, $50 Paypal to the person who gets my cutter to cut properly from LXi Expert.

Share this post


Link to post
Share on other sites

I understand it says competitor help,  but there is not  anyone  to help you. with  "THIS" cutter.  The REDSAIL and the MH cutters we tell people NOT to buy.   They have too many problems  ORIGIN could be called something else on those cheap Chinese cutters.  What's the SET button do?   Or the OK button, You are going to have to just experiment or find a REDSAIL user manual      Good luck. 

Share this post


Link to post
Share on other sites

I have used 3 versions of ve-lxi master to cut with for years  - skeeter is giving the directions for flexi which ve-lxi is actually rebranded flexi and the directions are correct.

if you installed the usb drivers from SW for that cutter (different than cutter drivers) it should be connecting thru a usb port listed and ve-lxi should have no trouble finding it.   

how did you determine that com 11 was the one for the plotter?

Share this post


Link to post
Share on other sites

Thanks guys, I will try fiddling with the menu buttons. "Set" seems to make the blade go down only when pressed. "Ok" puts it back online after pushing "online" to turn it offline to adjust position and/or pressure/speed. The cutter is doing something different now that I've been messing around with it. Previously I could set the carriage to where ever I wanted, by using the buttons on the console and it would stay there. Now it returns to the right hand side when I put it back online. It no longer stays where I move it to.

Share this post


Link to post
Share on other sites

Thank you Dakotagrafx. I am not sure what I did, but it's working now. Any idea how to get it to cut the entire sheet of vinyl once it is done with a job?

Share this post


Link to post
Share on other sites
Just now, bonsey said:

. Any idea how to get it to cut the entire sheet of vinyl once it is done with a job?

You have to buy a Graphtec FC vinyl cutter to get that feature.  Pull the vinyl forward and cut it off by hand. with an exacto blade or a letter opener. 

Share this post


Link to post
Share on other sites
3 minutes ago, bonsey said:

Thank you Dakotagrafx. I am not sure what I did, but it's working now. Any idea how to get it to cut the entire sheet of vinyl once it is done with a job?

Yup - if you want a sheet cut off - unplug the cord and plug in a graphtec fc8600 - about the only series I know with a sheet cut off but will cost you a bit more :)

Share this post


Link to post
Share on other sites
42 minutes ago, bonsey said:

. Any idea how to get it to cut the entire sheet of vinyl once it is done with a job?

You would damage your teflon cutting strip, if you even tried to do that..  Then you couldn't cut vinyl with those scrapes and gouges in it.   The FC cutters that I am referring to have a separate little channel  in front of the cutting strip.and a different blade to run down thru that channel to cut the vinyl across like that.  No cutting on the teflon cutting strip.   so no damages. 

Share this post


Link to post
Share on other sites

Ah, I see. Guess I need to build my Paypal kitty up a little bit and get a Graphtec!! I bought this one with some extra Paypal funds that I had laying around. I am good with Photoshop, Inkscape, etc and making vector graphics for my buddy who cuts for me. Now I will cut my own :) 

Share this post


Link to post
Share on other sites
1 hour ago, bonsey said:

Ah, I see. Guess I need to build my Paypal kitty up a little bit and get a Graphtec!! I bought this one with some extra Paypal funds that I had laying around. I am good with Photoshop, Inkscape, etc and making vector graphics for my buddy who cuts for me. Now I will cut my own :) 

I have the graphtec ce6000 and it doesn't have the cut off knife - you have to spend about $3300 to get the auto cut off feature.   with that said the ce6000 is a sweet cutting machine but like most people I started with a value cutter and used part of the profits to move up every year for several years to get my first grapthec.  I didn't start out with the great machine but those value cutters will teach you a LOT about set up.

  • Like 2

Share this post


Link to post
Share on other sites
On 12/30/2017 at 5:01 PM, bonsey said:

Ah, I see. Guess I need to build my Paypal kitty up a little bit and get a Graphtec!! 

A less expensive option if you want the "sheet cut" capability (also called cross cut) would be a Signwarehouse Q Series which is basically a Graphtec FC Series that is rebranded with the Signwarehouse name.  The Signwarehouse Q Series 24" is about $1000 less than the Graphtec FC 24".

Share this post


Link to post
Share on other sites

Hey Guys, quick question about cutting round edges such as in fonts. I am using the text tool in VXi to cut a large wall graphic (20"Hx36"L). When it cuts, the round parts on the letters are more flat sided like an octagon. Is this caused by the font or is it something I can fix? IT does not look like that in VXi when designed. Picture attached. 

font edge.jpg

Share this post


Link to post
Share on other sites
9 minutes ago, bonsey said:

Hey Guys, quick question about cutting round edges such as in fonts. I am using the text tool in VXi to cut a large wall graphic (20"Hx36"L). When it cuts, the round parts on the letters are more flat sided like an octagon. Is this caused by the font or is it something I can fix? IT does not look like that in VXi when designed. Picture attached. 

font edge.jpg

looks like that one wasn't created with a font in ve lxi but was traced IMHO

Share this post


Link to post
Share on other sites

All the letters that are round turn out like that when cut using the normal text tool in VXi to create them. I tried creating them in illustrator and inkscape then importing them and they all come out the same way. Maybe that's just the nature of the beast when using a entry level cutter?

Share this post


Link to post
Share on other sites

I use  ve-lsi master plus every day - never had that problem . . call signwarehouse and ask their support and let us know what they say.

so you are saying this is a downloaded font on your system and you placed it with the text tool and doing that?

try slowing the cutter down to see if that changes at all - 

Signwarehouse used to have a forum but didn't take off - so phone in support is all that is left for hours they are open - on the weekends nada

Share this post


Link to post
Share on other sites

Yes it is a downloaded font (Edwardian Script ITC) on my system and I placed it with the text tool in VXi. I did try slowing my cutter down to 200 from 600 and it still does it. I will see what SW says about it. I will also try a different, but similar font.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now