BigHE

Graphtec FC 7000-75 weirdness after reset.

Recommended Posts

Just now, MZ SKEETER said:

My Flexi has resolution which is steps in an inch, That can be changed. as well as scaling % in the software. 

Oh ok... I just found that as well.. interesting

Share this post


Link to post
Share on other sites

Apparently, I just have Gremlins. I gave it a break yesterday because I was going nuts.  I did nothing different today.  I fired it up and cut to scale in VM, SCALP, Changed to GPGL and cut in CM2, back to HPGL and cut fine again in SCALP and VM??? 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, BigHE said:

Apparently, I just have Gremlins. I gave it a break yesterday because I was going nuts.  I did nothing different today.  I fired it up and cut to scale in VM, SCALP, Changed to GPGL and cut in CM2, back to HPGL and cut fine again in SCALP and VM??? 

lol

Share this post


Link to post
Share on other sites

MZ Skeeter, The fix for now seems to be roll 2, Media and pinch roller sensors set to disabled.  Thank you all for the help.  We'll see what happens now.

Share this post


Link to post
Share on other sites
1 minute ago, Primal Decals said:

lol

There has to be something wrong with the machine, but if its working for now, it'll by me time.  If I use the sensors, immediate Y position alarm. 

  • Like 1

Share this post


Link to post
Share on other sites

Your welcome,  glad you got it running.   Your cutter when sensors are on,  should stop at the pinch roller.  It has a magnet in it.  The carriage head is going past it and setting that alarm off.    I can do that,, if I use the right arrow too far. 

Share this post


Link to post
Share on other sites
8 hours ago, MZ SKEETER said:

    Did Scalp software list your exact model  Graphtec FC7000-75 for set up?

Which Flexi version did you have, and can't it be used on your Windows 7?  Most of mine can. Even older versions.  I have  Flexi designer 7.5  and 10   FlexisignPro  7.5   Flexistarter  8.5, 8.6,and 10  Put your blade where your going to start cutting at.  but I always put close to right edge of vinyl. That is where I am going to start cutting You hit origin button ., before you send a design to cut...that is where the design measures from.  But you should still be able to use the Left arrow to move your carriage head. but you cannot move right arrow,   And I always pre feed  vinyl for long cuts. . I know my design is smaller than the vinyl and won't run off.   Of course make sure there is room on the vinyl.  Scaling is in your cutting software..

If you used Flexi, in production manager  you entered Graphtec FC7000-75 as your set up.   So that set your layout screen at 30"   Flexi set your media width at 29.6" x  W x 1968" L   I don't use Scalp.  I don't know anything about it.  That is Primal Decals  area..  He uses SCALP.  

If you have problems with other software, why not use the Graphtec software that is made for your cutter.. Cutting Master or Graphtec Studio...It is FREE

We had Flexi 8 (I'm 95%) sure.  I wasn't the primary user at the time, i'm just learning the cutting portion now.  I'm being told we have another Windows machine headed over with the software installed.  Finding the disc would be impossible at this point.

Share this post


Link to post
Share on other sites
1 minute ago, MZ SKEETER said:

Your welcome,  glad you got it running.   Your cutter when sensors are on,  should stop at the pinch roller.  It has a magnet in it.  The carriage head is going past it and setting that alarm off.    I can do that,, if I use the right arrow too far. 

Yup.  That's exactly what's happening.  Going right past them.

Share this post


Link to post
Share on other sites
4 minutes ago, BigHE said:

There has to be something wrong with the machine, but if its working for now, it'll by me time.  If I use the sensors, immediate Y position alarm. 

@MZ SKEETER does this seem like an actual cutter problem then? because i dont know anything lol:lol:

  • Like 1

Share this post


Link to post
Share on other sites

That does not answer the scaling... until a different software is used.....What did your friend do? You just had asked the same question...You asked about the sizes not matching....  Is this the friend? Or a different problem?

Share this post


Link to post
Share on other sites

@Primal Decals Thanks Man!  You organization is ridiculous too.  before I do anything else. I need to get organized.  That's quite the system you have.  @MZ SKEETER are you cutting manually as well?  Without sensors, no cross cut option correct?  Thanks again to you all.

 

Share this post


Link to post
Share on other sites

@MZ SKEETER  I was having the scaling issue in SCALP.  I did nothing.  Today its just working.  I tried doubling the mat size to compensate yesterday.  That kinda worked.  Today, the only thing I did was was return to a 30 inch mat and everything was good.  I changed nothing else.

Share this post


Link to post
Share on other sites

I turned my sensors off the day I bought this cutter new in 2008.  I never use them  They are a waste of vinyl..You can get close to the vinyl edge without the sensors...  Oracal 651 15  is 14.3 " wide.    You can cut an easy 14" wide decal if you put your blade  just a little past the punch holes. 

I

  • Like 1

Share this post


Link to post
Share on other sites
22 minutes ago, MZ SKEETER said:

That does not answer the scaling... until a different software is used.....What did your friend do? You just had asked the same question...You asked about the sizes not matching....  Is this the friend? Or a different problem?

@MZ SKEETER What if he changed the scaling or resolution numbers etc we were talking about to what mine are or will that mess everything up?

@BigHE can you go into the software where it says cutter and cutter setting and post what yours say  and post them here?

Share this post


Link to post
Share on other sites

My Graphtec cutter driver automatically does that in my Flexi software  It makes my cutting area 30"   That is my mat size.  That is my cutter width.   If I was to use a different Graphtec FC   model # as my set up   my cutting mat would change to that.  He has a 30" cutter,  his mat size should be 30"    It shows my media width at 29.6" w  x 1968 L   He said the only thing he did today was change his mat size to 30"   and it worked,  leave it at his numbers. 

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Primal Decals said:

MZ skeeter i contacted cratedge and they said the software would work with his cutter,I had BigHE send me the file needed to give the info to craftedge for them to look at his info and they said it would work. Something else has to be going on that is causing this scaling issue.

@MZ SKEETERThis is the post I was talking about in the Sc thread.

Share this post


Link to post
Share on other sites
16 minutes ago, cardudenc said:

@MZ SKEETERThis is the post I was talking about in the Sc thread.

Yes i read that,  but there is not any driver for the size of the  Graphtec FC7000-75  in Scalp to set the resolution for his vinyl cutter..which makes the scaling off.  The Scalp only has sizes for  Graphtec 15" 24" 48"    The Graphtec owner has a 30" cutter.  He was cutting at 50%  of the size of the design. My Graphtec driver sets the mat size and resolution for my software. I have a 30" Graphtec as well.   Graphtec FC7000-MK2-75   The CE and FC cutters do not have the same motherboards. 

Share this post


Link to post
Share on other sites

gotcha, I learn something everyday on here.

I'm considering a Graphtec when I upgrade cutters. so with reading a few of the recent post it seems they require a lot more when setting them up than my budget cutter did

Share this post


Link to post
Share on other sites

I don't touch my settings, only force and speed, and I do that on my computer. by the Graphtec Cutting controller.. I only cut sign vinyl and some chrome.  Once set up, which is very easy, you just leave it alone...I could not go back to a stepper either.  Never had a problem since new 2008.  Bought 2 more CE cutters for my son's a few years back.  Never a problem.   I actually ran  7 different small orders that   and never had to get out of my chair,  1 after the other.  Ran them from the cutting controller.. Origin is there, as well as arrows to advance the vinyl a little. :D

Share this post


Link to post
Share on other sites

I saw you mention that before.  You say the controller should have come with the cutter?  I'll have to see if I can find it.  

Share this post


Link to post
Share on other sites
20 minutes ago, BigHE said:

I saw you mention that before.  You say the controller should have come with the cutter?  I'll have to see if I can find it.  

The Graphtec Cutting Controller is a download from the Graphtec site.  You run on Condition 9. You can change most common settings from your computer.  Only for Windows PC.   The 2nd page on this thread shows a couple pictures of it that I posted a couple years ago. 

 

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, MZ SKEETER said:

The Graphtec Cutting Controller is a download from the Graphtec site.  You run on Condition 9. You can change most common settings from your computer.  Only for Windows PC.   The 2nd page on this thread shows a couple pictures of it that I posted a couple years ago. 

 

HOLY CRAP!!!  Found it.  That is the BEES KNEES!  Thank you. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now