Sign in to follow this  

Graphtec i-Mark Gemini

Recommended Posts

I have a Graphtec i-Mark Gemini Label Die Cutting System and for the most part it works okay. One frustrating issue is that it will do a few sheets and then tell me "marks not found-timed out". Then do a few more and the same thing. Sometimes if I restart the cutter it will work again for a few more. Anyone else have the same issue or better a solution. I have 500 sheets to print and cut on Monday. I am cutting glossy label stock. The marks are as per the manual 4mm in size and at the minimum positions on the sheet. Sometimes it is the front mark and other its the back sheets are printed at the same time. This happens with all jobs with numerous sheets.

Any input would be appreciated.



Share this post

Link to post
Share on other sites


We have tie Graphtec CE6000-40 with the i-Mark automatic feeder.

I have the same problem. I calibrated the Graphtec, I even tried to reset it. Then it worked for 50-60 sheets.

When I turned it back on the message appeared. 


Thanks again in advance.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this