fireman42

USB and serial ports

Recommended Posts

So I had my pen in place and drew out my design on paper sent it to cutter with USB connection. double checked my sizes then set up sc cutter with blade and media vinyl went to send it to cutter and nothing. tried a few times no connection, USB seems to be lose on cutter inside connection. so plugged in the serial to USB cable an still nothing. does that mean I need to buy the new board. took end cap off an visually everything looks fine ribbon cable is secure. any ideas. thanks. ps I am using sure cuts a lot n cables were cables you can buy from uscutter an program is set up for my sc cutter 

 

Share this post


Link to post
Share on other sites

not all serial to USB are the same - most require separate drivers for the chipset in the adapter cable - did you install those?   the one brand that is known to work great is the triplite keyspan adapter - but if you have board issues than that won't help either.

  • Like 1

Share this post


Link to post
Share on other sites

You got the pen to work (plotting properly) -- but when switching to a blade, it didn't?

Of course, you should first check your Com settings in WINDOWS Device Manager.

Then, try another software to verify it's hardware-related.

http://www113.zippyshare.com/d/n1VhEbQn/329121/signblazer_setup.exe

Share this post


Link to post
Share on other sites
2 hours ago, fireman42 said:

So I had my pen in place and drew out my design on paper sent it to cutter with USB connection. double checked my sizes then set up sc cutter with blade and media vinyl went to send it to cutter and nothing. tried a few times no connection, USB seems to be lose on cutter inside connection. so plugged in the serial to USB cable an still nothing. does that mean I need to buy the new board. took end cap off an visually everything looks fine ribbon cable is secure. any ideas. thanks

 

I have heard an read that the sc model connection board is very touchy an seems like a lot of ppl have this issue. my machine is only 3 years old. I do disconnected the cable every time which I can see it wearing out but I don't know how to test it if it's getting power or if I can even test it with a multimeter

Share this post


Link to post
Share on other sites

It came with a null cable but I've never used it. it worked fine with both cables usb or serial to USB. oh and everything works on the cutter just fine. it just won't talk to my computer when I send it. 

Share this post


Link to post
Share on other sites

not an update but we do see several times a year where someones driver will get corrupted and reinstalling helps - just another thing to rule out before calling support monday - one less thing you have to do while on the phone with them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now