Recommended Posts

i have flexi 10 and when i try cutting my sign, instead of cutting vertically, it cuts horizontally on the material which doesn't fit.

I have a 24 inch roll, but the image is 30 x 21. instead of cutting 21 horizontally and 30 vertically, it does the opposite, which doesnt fit on the roll so it stops.

I wasted a lot of material because of this. Any suggestion on how to fix this? Thanks

Share this post


Link to post
Share on other sites
On 8/1/2016 at 1:19 PM, Go-C Graphics said:

How long have you been using this setup with this software?

 

i used to use flexi 7 

it was working great

since i upgraded to windows 10, i also upgraded to flexi 10 and now i have this problem

Share this post


Link to post
Share on other sites

Flexi above should Rotate for you.

On the machnie-- - from the GX300 user manual:

Coordinate Rotation Settings
This rotates the cutting coordinates by 90 degrees. The default setting is at [0deg], and the origin point is set at the lower left of the
material. Setting this to [90deg] set the origin point at the lower right of the material and rotates the text (or graphics) by 90 degrees.
* Note that the coordinate axes change when rotated. Make the settings to match the program you're using.
When this is set to [90deg] on the operation panel, then the CAMM-1 driver's [Rotate] setting must be set to [Rotate off].

 

Share this post


Link to post
Share on other sites
3 minutes ago, Jburns said:

Flexi above should Rotate for you.

On the machnie-- - from the GX300 user manual:

Coordinate Rotation Settings
This rotates the cutting coordinates by 90 degrees. The default setting is at [0deg], and the origin point is set at the lower left of the
material. Setting this to [90deg] set the origin point at the lower right of the material and rotates the text (or graphics) by 90 degrees.
* Note that the coordinate axes change when rotated. Make the settings to match the program you're using.
When this is set to [90deg] on the operation panel, then the CAMM-1 driver's [Rotate] setting must be set to [Rotate off].

 

i did not fully understand this part

could you show me a picture by any chance?

would highly appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now