Sign in to follow this  
ericmschwanke

issues contour cutting

Recommended Posts

Everytime I go into SCAL 3, hit the Print + Cut option and line up the marks on my print it is always off... What am I doing wrong? I always end up having to hand cut these with an exacto knife and getting annoying!

 

Have tried calibrating the laser, have tried not using the laser and aligning the blade to the .REGMARKS... no luck

 

Using US Cutter Laserpoint II

post-91324-0-88945400-1454460203_thumb.j

post-91324-0-52211800-1454460205_thumb.j

post-91324-0-65396200-1454460230_thumb.p

Share this post


Link to post
Share on other sites

   Scalp has been a problem since the git go.. Which is why it is no longer offered with the cutters.. Maybe considering getting better software....

 

Set the laser value to zero,  and use the  cutter blade to register in the registration marks..... This is coming from many searches I have done on this forum about the LaserPointer 11 contour cutting.

 

from this thread....   I don't own a Laserpointer,11... I am just reading threads that worked for other members.

 

http://forum.uscutter.com/index.php?/topic/38506-laserpoint-ii-with-sure-cuts-alot-pro-contour-cutting-help/page-2

Share this post


Link to post
Share on other sites

Use the blade point and set all offsets to zero. OR buy a Graphtec and have it work every time (what I ended up doing)

Share this post


Link to post
Share on other sites
Yeah I set laser value to zero and line up the blade and almost cut on the same darn line.

Craftedge.com is your support for the software.. Contact them..  They also have their own forum for SCALP problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this