Gravity

New Cutter Setup

Recommended Posts

I ordered my SC cutter, unboxed it and cannot get the computer to cut.

 

I went and bought an I/O Gear serial to USB and still cannot get the computer to recognize the cutter.

 

I connected the USB and still nothing.

 

I am trying to use the VinylMaster Pro demo.

 

I tried installing Signcut software that came with the cutter, but the serial number is invalid. 

 

I contacted SignCut software company and they said it was indeed an invalid serial number and to contact UScutter. I have reached out to UScutter, but I know that this is a weekend.

 

Can anyone assist with this? Or should I reach out to UScutter on Monday? 

 

I would like to use VinylMaster, because I want to learn one piece of software. 

 

Share this post


Link to post
Share on other sites

Hi Gravity.

 

What made you ignore all the advice that has been provided here regarding the use of the Tripplite KEYSPAN adapter?

 

Also, to get your machine working with USB in five minutes, download and install SignBlazer ELEMENTS and choose the LiYu driver.

http://support.uscutter.com/index.php?/Knowledgebase/Article/GetAttachment/190/24198

Share this post


Link to post
Share on other sites

I apologize, but I did not ignore the advice of a keyspan adapter.

It was Friday evening at 800 in the evening when I was unboxing this.

I could not locate a key span adapter locally, so I bought the next step which was an i/o gear.

I was just posting my setup of what I currently am trying to use, which if it will not work I understand.

  • Like 1

Share this post


Link to post
Share on other sites

I personally don't think it's the softWare, I believe its the machine. When I plug it into two different computers I'm getting no new hardware found.

I installed the drivers BEFORE plugging in the USB cable from the cutter.

Share this post


Link to post
Share on other sites

two things - when using the cutters own usb did you install the ftdi drivers first for that chipset so the computer can recognize it?  when using you own usb to serial did you use a null modem serial cable?  we've been thru this a few thousand times with newbies so forgive our questions

Share this post


Link to post
Share on other sites

I will be returning the serial to USB adapter I purchased and ordering a key span monday among contacting us cutter support. I already did email them.

Share this post


Link to post
Share on other sites

ok with the keyspan you will still need the null modem serial cable to use it - in the mean time why not download the ftdi drivers and try the onboard usb

Share this post


Link to post
Share on other sites

"no new hardware found."

A cutter is not going to 'install' like a printer or any other regular windows-compatible hardware peripheral.

 

It's basically just using a PORT, and the device is recognized within the USB Root Controllers.

You should be able to see it within your CONTROL PANEL/System/Hardware tab/Device Manger

 

I am surprised that SignBlazer doesn't allow you to cut with the SC (liyu) on USB (yes, ftdi driver is needed)

http://www.ftdichip.com/Drivers/CDM/CDM20828_Setup.exe

Share this post


Link to post
Share on other sites

Understand, I know about the device manager it's not a plug n pray setup, I mean plug n play.

I am using the cable that was supplied with the cutter to hook to the key span, then that plugs in the computer.

The USB port feels very loose on the cutter.

So I ditched it and went the i/o gear keys pan route whiwhich seemed to be the incorrect way.

Share this post


Link to post
Share on other sites

While I am NOT suggesting you do anything to void your warranty, it's a fairly routine and simple matter to remove the two screws that hold the end cap in place, and open that section of the cutter to see if there's any physical problem with the circuit board that contains the input ports (serial and USB).

 

I once tripped over the usb cable that leads to my cutter, with the result being the port itself detached from the circuit board (literally the prongs snapped off). I did obtain a replacement usb port and attempted to solder the legs into the holes on the circuit board, but I messed that up (melting the green plastic)  -- I ended up just buying a new board from USCUTTER.

 

Of course, your unit is under full warranty, and if they want to replace the ports board (rather than having the entire cutter shipped back) then that's their decision to make when you speak to them.

Share this post


Link to post
Share on other sites

That make of cutter must be set as Direct COM in VinylMaster which is easy to set up in the Vinyl Spooler. First make sure the cutter is switched on, has vinyl loaded and ready to cut a test file.

 

You can open the Vinyl Spooler from the File (menu) > Cut/Plot > Vinyl Spooler.

 

In the Vinyl Spooler, click on the:

 

- Connection tab (top right corner).

 

- Then in the Connection Method > Port Type, select Direct COM Port from the drop down.

 

- Next in the section directly below this, click Detect and follow the instructions in the wizard.

 

Thanks

Mat

Share this post


Link to post
Share on other sites

It is setup as the above instructions, I got the software to see the vinyl cutter.

 

Trying to dial it in now, been working with it.

 

Got speed at 200, and blade pressure at 200. 

 

Getting rounder corners,

 

tried offset at .25 and .30.

 

What is everyone else running thier settings at on this cutter?

 

When I do a test cut WITHOUT the software it is making rounder corners, does this make sense? 

Share this post


Link to post
Share on other sites

Hello, can't help you with computer stuff, but the settings on my SC is 200 speed and 40-50 pressure.

What blade do you have in it?

I think the factory settings are offset .30 and overcut 1.0

Start with these settings and change one thing at a time until you get to where you are happy with the results.

Cal

Share this post


Link to post
Share on other sites

Which Clean Cut blade, 45*, 60* or something else?

The overcut is adjusted in the cut menu, right below the offset setting.

I just started using a CC 60* blade.  I run a .50 offset and 1.0 overcut.

Good luck with it.  It will be fun once you get the bugs worked out and can use it.

Cal

Share this post


Link to post
Share on other sites

I bought 60* blades from cleancut.

 

I will try your settings and work up and down from there.

 

I have tried .35 offset and below with no success.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now