RachelleM1986

"Cannot Open Port" pops up often

Recommended Posts

Hi there, I'm new to this site, but I seriously need some help before I use my plotter for target practice :angry:

 

I've had my SeikiTech SK 720 T for about 4 months now.  I'm using Flexi Starter Cloud Edition 11 on Windows 8 with a USB connection.

 

In the last 4 months, I've had to uninstall and reinstall my software 6 times now, looking at a 7th time today.  I tried getting in touch with Support about it, but all the gal told me to do was keep uninstalling/reinstalling the software (really?!?!).  On my computer (an Acer desktop) I only have 1 USB hub in the front, and that's the ONLY hub I use for the machine.  The only other thing that gets plugged into that hub when I'm not using the machine is a USB charger for an iPhone we use at the store.  I'll cut several jobs, ranging from 20 minutes to 7 hours, with NO problems...and then suddenly it "cannot open port."  I've tried restarting everything (machine and computer), I've tried plugging the USB into other hubs, I've checked on all my settings and everything is fine - it just simply doesn't want to work out of the blue.  (I think Bertha's temperamental...)

 

The only other conclusion I can draw for the faulty software is that the 3" Utility disc is a burned disc, like it's copied and not all the info got on there??  I'm so beside myself with aggravation lol - does anyone have any advice??  I'm not hugely computer savvy, I know a few things but I'm definitely not "computer smart" so if anyone needs any other info I'll do what I can to find out what you need!!  I'm just SO tired of having to uninstall and reinstall this crap, it takes 30-45 minutes each time :angry:

Share this post


Link to post
Share on other sites

..if you are plugging your cutter USB cable into your computer with the computer turned on, you can be assigning a new com port number to your computer device manager. Then your com port numbers no longer match in your device manager and your Flexi software. They must match.....Only plug the USB cable into your computer, when the computer is turned off..Then turn your computer and cutter on. .After cuts on your cutter, turn the cutter off to dump the data from the last order, so you don't overload the memory...

 

A serial connection is best, but a Tripplite KeySpan Adapter is great for value cutters.  When I had mine it came with the serial cable also.  So you would connect the serial cable to the Keyspan Adapter, then serial cable to your cutter.  Much better connection.

 

Just using ad below as a reference...Can be purchased many places,  But this is the brand name to buy.

 

http://www.ebay.com/itm/Keyspan-by-Tripp-Lite-USA-19HS-Hi-Speed-USB-Serial-Adapter-PC-MAC-supports-Ci-/360859667545?pt=LH_DefaultDomain_0&hash=item5404e98c59

  • Like 1

Share this post


Link to post
Share on other sites

Do you get the message when you hit the send to cuttter command? In device manager, have you set the COM port properties to match your cutter? ( Baud rate,)? Also if you have the option for USB-RS232 cable that may be more dependable. I had similar problems with USB, and lesser brand Serial por adaptors. ( I recommend TrippLite sold by UScutter). 

Share this post


Link to post
Share on other sites

If Mz SKEETER's advice doesn't help then here is an idea that you could try.

 

Start >> Control Panel >> Device Manager

 

Under "Universal Serial Bus Controllers" find "USB Composite Device", right click and choose disable, then right click and choose enable.

 

May or may not help, just throwing ideas out there.

Share this post


Link to post
Share on other sites

If you DO decide to shoot it be sure and make a video. That kind of thing could go viral. 

 

I am not techie enough to help you out I am just making wise cracks because someone has to do it. 

  • Like 4

Share this post


Link to post
Share on other sites

Hahaha omg Wildgoose thank you, you totally made my day ;D

 

Mz SKEETER - that would really suck if I have to turn off my computer every time I plug the machine in...  Thank you for the informed advice, but is it 120% necessary to shut everything down just to plug in Bertha?

 

I only tried plugging in the USB to other hubs once, and I turned off the machine between unplug/plugin.

 

Jburns - yes, I only get the message when I hit send...  The com # doesn't change, it's always been com port #3, even when I have to uninstall/reinstall.  I never manually change it, and I've never seen the number change on its own.  (What does "Baud rate" mean?)  Could my problem really be as simple as the USB chord??  That would be awesome...and SO easy to fix!!

 

pshawny - thank you for your advice, I'll give that a try the next time.

 

I just ended up uninstalling/reinstalling everything yesterday <_<  I had a sign job I had to get done so I said screw it.  It is, however, inevitable that it'll happen again, I'm sure.

 

Thank you so much everyone for your advice, I'm glad I'm actually getting responses!!!

Share this post


Link to post
Share on other sites

In a working setting, a vinyl cutter should be set up on a dedicated computer for vinyl cutting and left plugged in.    I purchased older XP laptops for this reason,  Can be bought on Ebay for under $100  with FREE ship in most cases.  XP is still more stable than the newer windows options..like windows 8. You don't need a new fangled computer to run a vinyl cutter..   I have ran my Seiki and my Graphtec just fine on older XP computers.  My Seiki   850 H came with RS232 cable  (ad only being shown as an example)  But since being on this forum,I have learned,,a Tripplite Keyspan Adapter , would make a much better connection.It sends the data much better to the cutter. Without overloading the memory in the cutter.

 

http://www.ebay.com/itm/3Ft-Translucent-USB-2-0-to-DB9-RS232-Serial-Converter-9-Pin-Adapter-Cable-PDA-/380750042788?pt=US_Parallel_Serial_PS_2_Cables_Adapters&hash=item58a67896a4

  • Like 2

Share this post


Link to post
Share on other sites

I tend to have the same problem from time to time.  My plotter (Summa D60) stays plugged in all the time (usb) but I power it off when I'm not using it.  When I ran windows XP I never had the problem.  Now that I'm running Windows 7 pro I get the same message (Cannot Open Port).

 

I find if I turn the plotter on before I boot up the computer I can make the cut without the message coming up.  At first I was uninstalling and reinstalling drivers for the plotter but since I started turning on the plotter before hand I haven't had the problem.  

 

Oh I'm running Flexisign 10

  • Like 1

Share this post


Link to post
Share on other sites
I'm running windows 7 pro and I have no problem what so ever turning my plotter on and off while the computer is on. 

That is because you have a Graphtec.... ;D   I never have since purchased.   I have ran it on my windows 7 a few times,  no problems..

Share this post


Link to post
Share on other sites

Mz SKEETER - I'm seriously thinking I should've just invested in a Graphtec :-\  That's actually a really good idea to keep a computer just for the cutter, I never thought of that.  The layout of our counter doesn't allow us to keep the cutter plugged into our computer all the time unfortunately, the cutter would be right in front of our file cabinet that we have to access often.  I'll look into buying one of those Tripplite Keyspan Adapters, maybe that'll solve my problems :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now