Fatboy

Copam 3050 Uneven cut pressure

Recommended Posts

Searched the forums 

Changed the blade

changed the cutting strip 

I dont wanna just keep buying more parts and wasting money 

 

I have the Copam 3050 and i use 24 rolls of vinyl 

 

for some reason the right side of the cut isn't cutting deep enough into the vinyl and it it making it very hard to weed .

 

the left side of the project comes out perfect. 

 

Any suggestions ? 

Share this post


Link to post
Share on other sites
what did usc support say?   is this the same cutter that had the mainboard issue right out of the box?

 

I'm sure you've had good luck dealing with USC support, in my case it seems to be not so helpful for me.

I just keep buying new parts left and right and then sometimes the phone just keeps ringing.

 

Yeah its the same cutter I've had problems with before with the straight cuts from right to left.. 

Ive done a few searches and I've found a few posts about other Compam plotters having the same issue. 

Share this post


Link to post
Share on other sites

I'm sorry to hear you felt you received little help from USCutter. I would like to ammend that. Would you mind either giving us a call and asking for David or just PM a good time to call you? I would like to make sure your issue is resolved in a timely manner.

 

Best regards,

David

Share this post


Link to post
Share on other sites

Do you mean far right when looking at the machine from in front of it? The side the cutter head parks on?

 

If so, I have had similar experience with my CP4500. It's quite annoying. Since the 4500 is a 54 inch cutter and I cut mainly 24 inch vinyl, I just moved the vinyl to the center of the cutter.

 

Can you load the vinyl on the other end of the machine and adjust your origin point accordingly?

Share this post


Link to post
Share on other sites

I understand you spoke with another support rep and he helped you fix your issue. Is there anything else we can help you with?

 

Best regards,

David

  • Like 1

Share this post


Link to post
Share on other sites
Do you mean far right when looking at the machine from in front of it? The side the cutter head parks on?

 

If so, I have had similar experience with my CP4500. It's quite annoying. Since the 4500 is a 54 inch cutter and I cut mainly 24 inch vinyl, I just moved the vinyl to the center of the cutter.

 

Can you load the vinyl on the other end of the machine and adjust your origin point accordingly?

 

Yes exactly! I mean i use 24 rolls and i always make smaller decals so i just said oh well then i guess i won't be using those last few inches but what sucks is i have no choice but to use the end side when i cut HTV and of course it just ruins it because I'm unable to weed one end of the design thus leaving the design jacked up =/

Share this post


Link to post
Share on other sites

Well we didn't fix my main issue......

 

I was on the phone for 54 minutes.. spent about 9 minutes actually talking to someone. 

 

I didn't wanna talk to anyone else because they wanted to start telling me the basics sales stuff... new cutting strip, new blades, new holder.... so i had to waste time telling them yes i have bought everything already. 

 

Told the second guy i talked to who they said was the supervisor that my machine wasn't cutting left to right straight lines but he didn't wanna talk about that. i would have to recall and submit another ticket or something. 

 

But he did manage to fix the problem with me having to turn my machine on and off again. 

 

machine is still Un-weedable on the right hand side of it. 

Share this post


Link to post
Share on other sites

About ready to throw this machine out the window, out of a 24" roll the first 6" now are completely useless on my cuts .

 

Nothing has been resolved, I'm so aggravated I'm probably going to have to buy another machine. .

 

Anyone recommend a good place to buy one from except for Uscutter.com?

Share this post


Link to post
Share on other sites

Did the cutter just suddenly start with the imperfect cuts one day or did it gradually get worse?

 

Also, did the machine fall over or get an impact or weight (pressure) put on it?

 

There must be a difference in height from the cutting strip to the cartridge rail from one end to the other.

If so, it may can be measured with a micrometer.

 

Unfortunately, there may be little you can do to repair it short of a mechanical adjustment to the plotter table and/or rail.

 

You may indeed be right and it's time for an replacement.

Share this post


Link to post
Share on other sites
Did the cutter just suddenly start with the imperfect cuts one day or did it gradually get worse?

 

Also, did the machine fall over or get an impact or weight (pressure) put on it?

 

There must be a difference in height from the cutting strip to the cartridge rail from one end to the other.

If so, it may can be measured with a micrometer.

 

Unfortunately, there may be little you can do to repair it short of a mechanical adjustment to the plotter table and/or rail.

 

You may indeed be right and it's time for an replacement.

 

Thats what i was thinking maybe the strip wasn't the same height. 

 

So i took my roll of vinyl and i put it all the way to the left (away from the carriage) 

I bagan to cut and i thought that since the left side was cutting deep that it would completely cut through the vinyl,,, to my surprise it barely cut the vinyl at all! i even put the machine to 200G of pressure and it barely touched the vinyl i was trying to cut, my blade is set properly so i was confused to what happened. 

 

I bought the machine last august brand new from us cutter. 

 

First i was having problems with the machine cutting straight lines from left to right... 

 

then that went away for about a second.. only to bring on this new issue with the pressure being uneven. 

 

I remember when i first got the machine it did this uneven cut pressure stuff and i posted about it on THIS forum and i didn't get any feedback... 

 

That went away thou after time so I'm not sure what the problem is.

 

Machine hasn't fell over or anything like that. 

 

The problem started small and just kept getting worse. 

Share this post


Link to post
Share on other sites

I see they are no longer listed in the selling guide but I'm guessing it has a 1 year warranty. I'd start a warranty claim with them and request a replacement machine.

Share this post


Link to post
Share on other sites

My copam cutter is doing a similar thing.  I think it has to do with the pressure. It makes a knocking noise when the carriage brings down the blade, which it has never done before. I tried plotting with a pen and it worked great and made no noise. It also won't cut at all unless it is on the lower pressure settings, which makes no sense at all.  When I put it on the lowest pressure it will cut, but it skips spots in letters, like it doesn't completely come back to cut where it started (that's plain as mud :huh:)  When I up the pressure it starts out great, but after cutting a bit it is only barely marking the vinyl. Checked the cutting strip and it has no cuts. So, not sure what to replace.... the mother board, the carriage, the blade holder??? Any suggestions or has anyone else dealt with this?

Share this post


Link to post
Share on other sites

Just seen this, yeah came to a agreement on 18th of July. 

Ended up buying a new Graphtec and returning my Copam for a refund. 

Ended up getting store credit for my Copam on 27th of August. 

 

When i called them up to get everything finalized he didn't remember who i was even thou we spoke on the phone almost 10 times lol but I'm sure he gets hundreds of callers a day. 

Share this post


Link to post
Share on other sites
My copam cutter is doing a similar thing.  I think it has to do with the pressure. It makes a knocking noise when the carriage brings down the blade, which it has never done before. I tried plotting with a pen and it worked great and made no noise. It also won't cut at all unless it is on the lower pressure settings, which makes no sense at all.  When I put it on the lowest pressure it will cut, but it skips spots in letters, like it doesn't completely come back to cut where it started (that's plain as mud :huh:)  When I up the pressure it starts out great, but after cutting a bit it is only barely marking the vinyl. Checked the cutting strip and it has no cuts. So, not sure what to replace.... the mother board, the carriage, the blade holder??? Any suggestions or has anyone else dealt with this?

 

I would just call them and see what they say, if they don't come up with a solution to your problem they might be able to get you a deal on a new one. 

 

How long have you had your plotter? 

 

when you call be ready to purchase replacement parts blade holder, cutting strip, new blades, keyspan adapter, Etc.. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now