Sign in to follow this  
daynj

CTO630 "working laser" on LCD when sending commands from PC

Recommended Posts

Hi

 

I have just purchased a PCUT CTO630.

 

All of the operations are working on the control pad in "offline mode" but as soon as I set it to "online" and try to send it a command from the PC, the cutter LCD just displays "working laser" and nothing happens.

 

How can I fix this problem?

 

The software I have tried is SignCut Pro and SignBlazer.

 

I have set up the cutter preferences how the tutorials have said to yet I still receive this problem and I cannot find a solution to it anywhere.

 

I have tried it with both USB and serial connections.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi, i see that you have posted regarding a different issue with this cutter since posting about the "working laser" issue so I assume you have managed to sort this, could you please post what the issue was, i'm having the same issue.

Thanks,

Adam.

Share this post


Link to post
Share on other sites

I think that baud rate was wrong I set to 38400 and it works

But I had the same issue and i was beginning my head against a brick wall and saw something somewhere regards the baud rate and it worked

Although I don't have much luck using the cutter with signcut it always stops halfway through the job

I have had more luck with signblazer elements which seems to work fine although the program itself is rather ugly and hard to navigate and get used to

I wanted to use signcut because of the plugin for illustrator you can just export the design and that's it done with

Signblazers a mess in that aspect

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this