Sign in to follow this  
dplovin

Pcut ct630 stopped responding all of a sudden

Recommended Posts

I've been cutting for weeks without fail. But all of a sudden yesterday it's stopped responding to flexi. It goes through the process of cutting just not responding I can send a cut and it says 100% finished but like I said no response . I'm using a USB connection with flexistarter 8.5.

Any ideas static?

Share this post


Link to post
Share on other sites

Make sure the com port number matches with your computer device manager.   Best on a desktop with serial cable. But if you don't have.  Best on a serial card with serial cable or a Keyspan adapter,  that is the brand name. or a Belkin.  NOT any serial cable like, Radio Shack or Best Buy will work.

Share this post


Link to post
Share on other sites

Got it going now guys I dine a fresh install and downloaded the drivers all again but was still doing the same thing grrrr!!

Came across a post somewhere else about the baud rate has to be at 9600 and mine wasn't set at that, so I changed it to 9600 and hey presto back in business. Just baffled to why it worked for so long before, don't know if it changed for some reason

Share this post


Link to post
Share on other sites

Mz SKEETER How does one hook serial cable up. i have the usb cable done but looking into it i not sure on how to get my computer to communicate with cutter

On 9/7/2013 at 12:32 PM, MZ SKEETER said:

Make sure the com port number matches with your computer device manager.   Best on a desktop with serial cable. But if you don't have.  Best on a serial card with serial cable or a Keyspan adapter,  that is the brand name. or a Belkin.  NOT any serial cable like, Radio Shack or Best Buy will work.

 

Share this post


Link to post
Share on other sites

I have no clue what you have, or what your hooking it up to.  Your computer must have a serial port to use a serial cable. A Tripp Lite Keyspan adapter is used now more often instead of USB cable.  

Share this post


Link to post
Share on other sites
12 minutes ago, MZ SKEETER said:

I have no clue what you have, or what your hooking it up to.  Your computer must have a serial port to use a serial cable. A Tripp Lite Keyspan adapter is used now more often instead of USB cable.  

i have flexi 8 and a creation pcut ct630. it was working fine and then all of a sudden production manager quit working and now my plotter wont cut. it says holding. then cutting and then goes back to screen. ive tried switching cables, rebooting computer and plotter then reinstalling drivers.

15278160179611267238351.jpg

Share this post


Link to post
Share on other sites

Does it show up in your Device Manager? If the cutter is showing up in Device Manager, then try a different software - either trial version of something, or Sign Blazer, which is totally free.

Which version of Windows?

 

Share this post


Link to post
Share on other sites
17 minutes ago, haumana said:

Does it show up in your Device Manager? If the cutter is showing up in Device Manager, then try a different software - either trial version of something, or Sign Blazer, which is totally free.

Which version of Windows?

 

 

15278175318281981162223.jpg

Share this post


Link to post
Share on other sites

Is the cutter appearing in Device Manager?

  1. On the desktop or in the Start Menu, right-click on My Computer and select Properties.
  2. In the System Properties window, click the Hardware tab.
  3. On the Hardware tab, click the Device Manager button.

image.png.8d4bde744bd1fa17300a143370f82657.png

Expand Ports (COM & LPT). It should be listed there - USB Serial Port (COM?)  *? will be a number that your computer assigns the cutter.

You might need to go into the settings of your cutting software and make sure that the program is sending the file to that Com Port #. If your software is set to Auto, manually set it to the Com Port # as assigned.

Share this post


Link to post
Share on other sites
12 hours ago, haumana said:

Is the cutter appearing in Device Manager?

  1. On the desktop or in the Start Menu, right-click on My Computer and select Properties.
  2. In the System Properties window, click the Hardware tab.
  3. On the Hardware tab, click the Device Manager button.

image.png.8d4bde744bd1fa17300a143370f82657.png

Expand Ports (COM & LPT). It should be listed there - USB Serial Port (COM?)  *? will be a number that your computer assigns the cutter.

You might need to go into the settings of your cutting software and make sure that the program is sending the file to that Com Port #. If your software is set to Auto, manually set it to the Com Port # as assigned.

i ve done that the cutter seems to be connected to the computer but its not getting a response from the software when thru the port listing and tried different ports , redownloaded the drivers, next im trying switching ports and it seems to do the same

Share this post


Link to post
Share on other sites

Do the port numbers match in Flexi and the computer device manager?  They must match.   Try Signblazer it is free.   In Flexi Open Production manager and add the port number again as a new set up. 

Thats all that I can offer. 

Share this post


Link to post
Share on other sites

I know nothing of Flexi - but am somewhat useful when it comes to Sign Blazer (SB)

Download SB and try that. You will still need to make sure you have the right settings in SB too.
To do so, click Cutter (doesn't matter if you have anything to cut in the workspace or not)
Click Setup and another window will pop open (Cutter Setup). Make sure you choose your cutter, and "Output Device" should the port that your computer assigned to the cutter.
In the same Cutter Setup window, click Comm Settings. Select a Baud Rate of 9600 (nothing higher than that).

Give that go.

Another thing I forgot to inquire about - how long is your USB cable and are you connected directly, or are you using an extension cable and/or USB hub? If you're using either, I would recommend trying to go direct, with a shorter cable (6-feet or less), and if you're using a hub (regardless of cable length) use an active hub (one with it's own power source). If it worked before, in theory it should still work, but sometimes stuff just doesn't. You might also test out a different cable.

Good luck!

Screen Shot 2018-06-01 at 8.18.48 AM.png

Screen Shot 2018-06-01 at 8.19.03 AM.png

Share this post


Link to post
Share on other sites
18 hours ago, haumana said:

Is the cutter appearing in Device Manager?

  1. On the desktop or in the Start Menu, right-click on My Computer and select Properties.
  2. In the System Properties window, click the Hardware tab.
  3. On the Hardware tab, click the Device Manager button.

image.png.8d4bde744bd1fa17300a143370f82657.png

Expand Ports (COM & LPT). It should be listed there - USB Serial Port (COM?)  *? will be a number that your computer assigns the cutter.

You might need to go into the settings of your cutting software and make sure that the program is sending the file to that Com Port #. If your software is set to Auto, manually set it to the Com Port # as assigned.

i ve done that the cutter seems to be connected to the computer but its not getting a response from the software when thru the port listing and tried different ports , redownloaded the drivers, next im trying switching ports and it seems to do the same

Share this post


Link to post
Share on other sites
6 hours ago, livinloudgraphics said:

sign blazer is iffy thats why i bought flexi.

I've never had an issue with SB - for the last 12+ years, it's been a solid performer across XP, Vista, and 7.

Try it at this point because it's free and it only costs you time and effort.

Share this post


Link to post
Share on other sites
20 hours ago, haumana said:

I've never had an issue with SB - for the last 12+ years, it's been a solid performer across XP, Vista, and 7.

Try it at this point because it's free and it only costs you time and effort.

i guess im just not use to it, and how it performs.  ive looked for signblazer but i cant download it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this