Sign in to follow this  
mfatty500

Graphtec changing speed?

Recommended Posts

I have a Graphtec ce-5000-40,  I reset to factory defaults, but the speed keeps changing to 50 in HP mode, in GP mode it works fine. I can not find any info in the manual.

Thanks Mike

Share this post


Link to post
Share on other sites

sorry, yes as soon as I send the job to the cutter, it only does it while I'm using flexi, normal when changing  command to GP for Corel

thanks.

Share this post


Link to post
Share on other sites

8.6, windows 7, I reset it to factory defaults because all my conditions were all screwed up. I don't remember changing any settings so I reset it. 

Share this post


Link to post
Share on other sites

as far as I know, can you clarify? nothing has changed except for me changing defaults, I have changed them before with no issues. I don't think it can be anything serious as it does not change in the GP command.

Share this post


Link to post
Share on other sites

Graphtec Cutting Controller is ran from you computer,  makes your life so much easier,  all SPEED, FORCE, and Blade offset is done right from your computer,     Download was on your Graphtec disc or from Graphtec America.  It has a setting to run from your vinyl cutter or from your  computer Graphtec Cutting Controller. 

 

 

 

I know it can be used for the Graphtec CE5000-60       So I would assume it can be used for the 40 also..   

Share this post


Link to post
Share on other sites

then that is a no, all controlled from the cutter I just used it this morning and it was not cutting well, then I noticed that the settings were all screwed up so that is when I reset.

Share this post


Link to post
Share on other sites

why was it not cutting well?        Had to be something change that.    My cutter does not just not cut well..   And I have been running it since 2008...

Share this post


Link to post
Share on other sites

I would download the Cutting controller,  and run from the computer settings......It works great.   At least then you can see if you have control over the speed.

Share this post


Link to post
Share on other sites

if it is a new version of flexi  (or lxi) it has a area like cut controler that changes it for the job so it could be changing it on you.  on mine it is  the third tab of production manager under driver options

Share this post


Link to post
Share on other sites

sometimes but not always - I had just found the equivilent on ve-lxi- master plus 10.5 - really cutmaster I think is the same thing made by the same people.

Share this post


Link to post
Share on other sites

I never change my settings from my cutter,.....I just load media,  prefeed.  and run everything else from my computer...  I only cut vinyl, so usually the only thing I change is speed.

Share this post


Link to post
Share on other sites

I use 9.....  that is all I use.

 

 

I don't preset other conditions.  I don't need them.   Too ez to change settings on the cutting controller.   But I see you can import conditions..  Don't know what that means

Share this post


Link to post
Share on other sites

Thanks Dakota that was it the problem was in Flexi, not the cutter. I swear on my parents graves I have never been in that window of production manager. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this