Sign in to follow this  
thekingconcept

HELP! Cutter not joining up or aligning cuts properly

Recommended Posts

Hi there,

I have a Pcut CTO1200 and have been printing the same design to t-shirt vinyl for a while. However, yesterday my cutter started mis-aligning parts of the design and the cut lines do not meet up properly. I have tried changing the offset in increments which makes small improvements but in no way solving the problem.

I have attached a photo. I have cut the same item three times in a row on a scrap of vinyl to show you. As you can see, the truck on the right is the closest to correct but the spokes are not quite inside the wheel. The one on the left is a joke! The left to right images are with diffferent blade offsets but I can never get it to cut perfectly. My business relies on this cutter and I haven't had it long... please help!

 

Sophie

post-41333-0-24705100-1367236305_thumb.j

Share this post


Link to post
Share on other sites

not an offset problem - offset changes where the blade will turn in relation to the center point of the blade - you have vinyl slipping it looks like - probably from not pulling slack in the roll and making the cutter pull it off the roll combined with too much blade exposed causing more drag

Share this post


Link to post
Share on other sites

this is how you set your blade

 

 


To start with, you should set your blade depth correctly, by taking the blade holder out of the machine, and firmly cut across a piece of scrap vinyl, you will be cutting. You should only be cutting the vinyl and barely a mark on wax paper backing, Adjust blade to get there, Then put the blade holder back in machine, and use the force of the machine to get there, same results, only cutting the vinyl and barely a mark in wax paper backing.

Share this post


Link to post
Share on other sites

Dakotagrafx!!!!!!!!

 

You are definitely an "advanced member"

 

One allen key is all it took to fix this issue and save me thousands! Thank you - it was the screw on the far right on the roller at the control end - the one that gets used the most. It was loose and now it's perfect. Can't thank you enough!

 

The only issue I have now is that the cutter stops 3 quarters of the way through the same cut at the same place everytime. Some days it will be fine, others it will always stop at this point. Do you have any advice on this?

 

Sophie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this