prettybird

Qe60 cutter turns on but doesn't do anything

Recommended Posts

Her USB dongle is working, The software won't even open if the key doesn't work.  You will get this.   Write port error, is not matching the USB in the port.  Did you go to the production Manager and do a new set up? You have to.  THat is part of the set up.    I am out of here also. 

dongle not working.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Did you ever get it to working?  I am having this same issue right now and its making me crazy. I've been using this machine since March of 2012 with no issues whatsoever. All of a sudden, yesterday while changing colors, my machine freezes up and wont register that I have the color loaded. So I turn it off and on and it gets stuck at V6.00SWA HL >>>>.  I reset it by hitting the up arrow while turning it on. Chose HL inch ENG. After that it just starts making the noise that it makes when it starts up but it never stops or does anything else. 

Once I tried the HL inch KANA and it turned all japenese on me, but then it seemed to be working. I got all excited and decided I could deal with the japanese wiriting because I know all the screens my heart anyway.... as long as it will work. So I did a test cut...worked! So I went to cut my design and it just cut out a while bunch of tiny letters and symbols. Booooooo.

So then I took apart the front and made sure everything was blew out and connected. Nothing still.

Pleeeeeaaaaasssse Heeeeellllpp. I do not have the money to buy a new machine or circuit board right at Christmas time and I have a ton of orders to fill still.

THANKS!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now