Sign in to follow this  

Can't get MH871 to cut after 3.040 update

Recommended Posts

Has anyone had a problem with the 3.040 update? I updated yesterday morning and when I tried to cut to my MH 871, all it would do is make a couple ticks and sounds. Having a project I needed to cut, I restored back to the 3.039 version and it cut perfectly.

Today i thought I would try the 3.040 update again, figuring the prior update download somehow got corrupted in the process, but I still cannot get it to cut, it just make a couple ticks and sounds and does not move. I even tried re-installing the SCALP program.

Am I missing something? All prior updates have worked fine for me.

I did place an email to the support desk.

Share this post

Link to post
Share on other sites

Support desk got back to me the same day and sent me a link to version 3.041, which fixed the problem.

Super customer service and support by Craft Edge! :thumbsup::thumbsup:

SCALP is getting better and better!

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this