Sign in to follow this  

Graphtec FC7000-75 Poll Size not working OSX Lion

Recommended Posts

Hi there,

I am so befuddled if this problem can even be solved. My intial computer for cutting was a Mac with Snow Leopard and Illustrator CS4. This worked great with my Graphtec 7000-75 and poll size works perfectly.

We've just now upgraded to a Macbook Pro with Lion and CS6. I'm using the latest Cutting Master 2 v1.88. The cutter communicates with the laptop just fine, but it cannot poll size. You can click the button, but no values change.

This is in GP-GL mode. I get an error when I try HP-GL. Any advice on getting poll size working on the new laptop?

My last ditch solution is to put snow leopard on the new laptop, but I really don't want to roll back my OS.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this