Jump to content


Photo
- - - - -

Creation CT1200 PROBLEM


  • Please log in to reply
4 replies to this topic

#1 vladonni

vladonni

    Newbie

  • Members
  • 3 posts

Posted 21 September 2011 - 06:23 AM

So, I bought CT1200, I didnt recieve any cabels or software.

Cutter has only parallel LPT port.

And now I have parallel to parallel cabel, and usb to parallel.

I searched all the internet, tried every driver I found, I cant make comunication between PC and cutter.

Please help! And sorry for bad english if it is bad :)

#2 Jay2703

Jay2703

    Advanced Member

  • Members
  • PipPipPip
  • 6,631 posts
  • LocationEastern Washington

Posted 21 September 2011 - 07:01 AM

Drivers and manuals can be found here:



http://www.creation-...ce/download.php

24" VinylExpress Enduracut+, SignBlazer, Adobe CS3, InkScape


#3 vladonni

vladonni

    Newbie

  • Members
  • 3 posts

Posted 21 September 2011 - 07:41 AM

Drivers and manuals can be found here:



http://www.creation-...ce/download.php

I tried everything from there, its not working

#4 vladonni

vladonni

    Newbie

  • Members
  • 3 posts

Posted 21 September 2011 - 07:43 AM

I'm trying on 3 PC-s , on win xp, and win 7, and every pc recodnise it like USB printing support, nothing more, i cant install anything

#5 kondratib

kondratib

    Newbie

  • Members
  • 1 posts

Posted 21 November 2013 - 02:56 AM

Hy,

At the end was you able to start the cutter?

I found one on wery good price but has the same problem, no cables, no software.

The cutter starts, dues the setup proces, loads the starting point  and thats all






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users