jbass09

ce5000-60 - Media won't stop rolling when initializing

Recommended Posts

I hope this is an easy answer, but I have the ce5000-60 and I am using rolls of media. After hit enter when it says "load media", it just keeps unrolling my media. It does not always roll back into position so it can start cutting. It just unrolled my media 3 times. Any ideas on how to stop this from happening?

Share this post


Link to post
Share on other sites

change your setting to roll - not page - it is trying to find the end of the page . . .

I have no clue why the setting changes sometimes, but I should have known better. That was an easy fix. Thanks!

Share this post


Link to post
Share on other sites

Where do you go to change this setting?

 

I keep having the problem of the entire roll unrolling when first turning the plotter on and can't even find the option to change from 'page' to 'roll' anywhere!

 

Thanks for the help!

Share this post


Link to post
Share on other sites

its the first option when you turn the plotter on - you select then press enter - page or roll . . .  .

also make sure your sensors are clean where it reads the beginning and end of the vinyl

  • Like 1

Share this post


Link to post
Share on other sites

QUOTE> "Where do you go to change this setting?"

 

After loading the media, the up/down arrows change the selection through "Roll 1", "Roll 2", and "Sheet"

  • Like 1

Share this post


Link to post
Share on other sites

Thanks so much for the help guys, problem fixed!

 

On my plotter - CE5000-60 - it only has the "Roll 1", "Roll 2", and "Sheet" options as skarekrow alluded to. I kept looking for "Page" somewhere all afternoon yesterday haha I'm not sure what what the difference between Roll 1/2 are, but I put it on Roll 1 and it declined to unroll the vinyl i was using into the other room...for the first time in forever!

 

Thanks again for the quick responses!

Share this post


Link to post
Share on other sites

Make you wish you had a catch basket when it unwinds to whole roll on

the floor and static loads it up with all the dust and crumbs you should have swept up yesterday...

 

Ask me how I know.

  • Like 4

Share this post


Link to post
Share on other sites

Hey, I have the ce6000-40 plus cutter & I use vinyl...I put it in & select sheet because all I have is a sheet...and it roll the vinyl back out every time...then I turned off the media sensor...it cut the design & then spit the vinyl out instead of holding it when it’s done...does anyone know what I need to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now