Sign in to follow this  

Trouble posting more than a few paragraphs

Recommended Posts

Hi there,

I was trying to reply to someone in a thread with a few paragraphs, and I keep getting browser errors and the entry wouldn't post.

I am running this SMF site in Compatibility View under Explorer (latest version under Windows 7). I run all SMF sites in Compatibility View, since there is a bug where line breaks stop working if one types too much (Compatibility View fixes this).

I also run my own SMF site, and have no trouble posting long posts, or the exact post I am trying to post here which is about a few paragraphs long.

I've cleared my cookies, history, passwords, etc. and tried logging out and in again, but same problem.

Since I can post to my own SMF site, my browser is obviously working, and stored passwords aren't the culprit either.



This post works fine too, inexplicably.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this