Sign in to follow this  
Betterbait

I really need some help here Pictures tell the story

Recommended Posts

Hey again. 

My problem is getting worse each cut.  Look at the pic below.  The bottom graphic is perfectly lined up but The top one is so out of wack.  What is going wrong???  HELP!!!!!!

l_4b9084613414411695965b4b11cd0a5e.jpg

HELP HELP HELP

Thanks

Scott

Share this post


Link to post
Share on other sites

Carrier belt looks to be wobbling.

Check the tension on the belt.

Remove left handside cover in general.

or check the carriage arm is not broken.

Paco

Share this post


Link to post
Share on other sites

Nothing is broken.  It will skip the vinyl offsetting the cuts.  Like the communication is getting screwed up during the cut, telling the carraige to hesitate or slow for a split second but it never stops cutting until finished (most of the time)  If I dont reset after each cut, it will screw up and just start making its own cuts wherever it wants.  I wish I had another option besideds the USB, it just seems wrong.  I was going to remove the drivers and try re-installing, but cant seem to find my disc that has the origianl driver on it.  Anyone know where I can get a download for the CR-730?

If I can't get this working today, is there someone that can halp me get some orders out.  Nothing complicated, just some auto decals.  We could work something out as far as payment.  This is my only income right now, so I need the help. 

Thanks all

Scott

Share this post


Link to post
Share on other sites

Nothing is broken.  It will skip the vinyl offsetting the cuts.  Like the communication is getting screwed up during the cut, telling the carraige to hesitate or slow for a split second but it never stops cutting until finished (most of the time)  If I dont reset after each cut, it will screw up and just start making its own cuts wherever it wants.  I wish I had another option besideds the USB, it just seems wrong.  I was going to remove the drivers and try re-installing, but cant seem to find my disc that has the origianl driver on it.  Anyone know where I can get a download for the CR-730?

If I can't get this working today, is there someone that can halp me get some orders out.  Nothing complicated, just some auto decals.  We could work something out as far as payment.  This is my only income right now, so I need the help.  

Thanks all

Scott

have you tried the drivers here

http://support.uscutter.com/index.php?_m=downloads&_a=view

Share this post


Link to post
Share on other sites

where are you located? I will help if I can.

I am in North Georgia.  I don't know how we would do this, but I can't loose the sales already made.  I am in trouble here and really cant afford to buy a new cutter.

I looked at the site listed and cannot find the driver for cr730.  I actually found my original disc and when I try to re-install the driver it looks like it loads it and then pops up and says problem loading driver....atm6124 file cannot be located.  I see it on the disc, I load it and keeps doing the same thing.  I even found a back-up of the driver in my windows inf folder but it just won't take.  Now my problem is going backwards.  I am going to try booting in Safe mode and see what happens.  If anyone can get me a good atm6124.inf and atm6124.sys file that would be great. 

Thanks

Scott

Share this post


Link to post
Share on other sites

try another usb cable - there have been members with bad ables that screw up communication.  also search for the thread on checking belt tension - I'm off to work now or I would find it for you

Share this post


Link to post
Share on other sites

I tried a diferent cable and that didn;t work.  I did finally get the driver re-installed after hours of screwing with it.  What I had to do was un-instal my USB card drivers and re-install them first and then the cutter driver took.  As far as the original problem with everything being out of wack, that is still the case.  I have been using the cutter for about 6 months now almost on a daily basis with little issues but nothing like this.  

I have taken the side panels off to inspect belts and all, but it all looks like it should I guess.  The screw for tightening the belt has a kind of glue on it so it obviously hasn't moved and how do I know how tight it should be.  It doesn't only shift left or right when cutting but up and down as well.  If I try to cut a line of text, it may cut correct or it may start drifting the word down as it cuts the next letter and so on.  I'm guessing the life expectancy of these cheap cutters is about 6 months huh?

I hate to buy another but the roland and upper end are just to expensive.  I have a roland sx8 but it is to small for the jobs I have.  

I have tried all speeds with the same end results.  Its like the cutter has a mind of its own.

If you need any more info please just ask

Thanks

Scott

Share this post


Link to post
Share on other sites

Here is a different pic that may help resolve my issue.

First pic is what I am sending to the cutter:

l_b77c3e4f8845482181578ff764e168f5.jpg

This is the result when finished:

l_a804b877006147f49154c4ef532f52b1.jpg

Obviously I am using the pen now because I don't want to waist any more vinyl.  But as you can see from the pic it is pretty off and not the same for each cut.  I can hear the cutter kind of hesitate for like a 1000th of a second.  It never stops but I can hear a hesitation every few seconds.  I have tried different cables, diff USB ports and re-installing drivers.  The only thing I haven't tried is re-installing the software, but this would add another install to my singcut usage liscense and they aren't very forgiving.  You only get so many times before you have to pay for a new liscense. 

Any thoughts now??

Scott

Share this post


Link to post
Share on other sites

It looks like a hardware problem to me. Like the encoder is skipping while it is tracking movement. Put in a ticke with USCutter.

Jay

Share this post


Link to post
Share on other sites

Well, Im glad I'm not just crazy here.  After taking the cover off of the carraige and inspecting it closely, I notices 2 cracks in the plastic.  1 that goes directly across where the belt attaches to it and another small crack right at the top left roller.  I'm guessing it is flexing to much during cuts causing the eratic results.  Its my only guess because we have tried everything else.  There is no way to say for sure until I replace the parts. 

Thanks for everyones help

Scott

Share this post


Link to post
Share on other sites

Nice to know you found the cause.

Let us know the progress to solve the problem.

Paco

Share this post


Link to post
Share on other sites

I did try the super glue idea already.  Thats what make me think this isn't my problem at all.  I am confused on what to do.  It was working great but useless the way it is.  I can see a crack giving some flex and messing up on some alignments, but the results show more severe problems.  I just cant see spending anymore than $100 to fix it, but still really have no idea of the problem.  I just tried another desing and it cut perfectly, but another I can have it cut 3 or 4 of the same desing and get 90% of them be so out of wack and 1 that is almost perfect.  If the crack was causing this, All of them should be very similar, but each 1 is a totally differnt mess up. 

Anyone have a good used cutter for sale around 300?  I really need to get back up and running. 

Thanks again all

Scott

Share this post


Link to post
Share on other sites
Guest manwayvan

Hey betterbait..For that price you can get a pcut from ebay..You have to do some serious bidding as it took me a cppl weeks to actually get one..but I got it under 300 with free shipping plus it's new..Just my 2c

Share this post


Link to post
Share on other sites

I know.  The price I got this one for was a steal and like you said, I had to bid for a good 2 weeks to finally get one that slipped by everyone else.  What do you think about the GCC Expert 24?  I can Buy it now for 350 on Ebay. 

Scott

Share this post


Link to post
Share on other sites

dunno...they brag about the 15 month warranty but if you read the fine print, the warranty is actually from the manufacturer, not the seller..so if something goes wrong, you'll be dealing with someone other than who you bought it from.

Other than that, it looks like a decent machine. I'd love to try one out andf see if the guanrateed 10 foot tracking actually is true.

GCC makes good machines, but this appears to be a 'bargain basement' version.

That being said, I would buy one for that price...if I didn't have 4 cutters already..including 2 from US Cutter than work perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this