Jump to content


Photo
- - - - -

cannot find the security key that matches the password


  • Please log in to reply
9 replies to this topic

Poll: What Do I Do??? (1 member(s) have cast votes)

What Do I Do???

  1. Flexi8.5v2 (1 votes [100.00%])

    Percentage of vote: 100.00%

  2. ProCut CR630 (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#1 webbsplace

webbsplace

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 December 2009 - 08:48 AM

I have Flexi8.5v2 FlexiSTARTER Pro Cut Edition.   Have been using it and had to have my computer worked on.  
Now I get the message: cannot find the security key that matches the password.
I uninstalled and reinstalled Flexi and still getting the message.

HELP

Ruth
webbsplace

#2 Mz SKEETER

Mz SKEETER

    Advanced Member

  • Members
  • PipPipPip
  • 10,090 posts

Posted 27 December 2009 - 09:06 AM

Does your Flexi come with the dongle?   when you are entering your password after a fresh install, is the boxes taking the password and showing your user ID in the left box  after filling in all the password letters/numbers?

#3 webbsplace

webbsplace

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 December 2009 - 10:13 AM

yes it came with a doggle.  Have inserted it before opening the software and after.

When I reinstalled all the info was in the boxes and they are all right.  I even remembered to shut down the computer and bring back up.

#4 Mz SKEETER

Mz SKEETER

    Advanced Member

  • Members
  • PipPipPip
  • 10,090 posts

Posted 27 December 2009 - 10:16 AM

did you try to plug into a different USB port?  When you downloaded the Flexi      The  key is a separate   download,  Did you also download it? you have to check the box when the disc is loaded.  look for Sentinel on the disc, When it is plugged in to your USB I believe it should show up in your device manager.    or run a search on your computer  and make sure it is downloaded  ,,,  Safe net Sentinel.  

#5 webbsplace

webbsplace

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 December 2009 - 10:27 AM

No have not done that, but will do it.

Thank-You so much for your help.  I appreciate It

Ruth

#6 Mz SKEETER

Mz SKEETER

    Advanced Member

  • Members
  • PipPipPip
  • 10,090 posts

Posted 27 December 2009 - 10:28 AM

your welcome, not a problem,  well let us know if we can help you out further.  

#7 webbsplace

webbsplace

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 December 2009 - 04:11 PM

Tried all the above, Safe Net Sentinel Dual Hardware Key Device Driver is installed.

Still getting the message.

#8 Mz SKEETER

Mz SKEETER

    Advanced Member

  • Members
  • PipPipPip
  • 10,090 posts

Posted 27 December 2009 - 04:45 PM

sorry, that is all I know,,  here is support,  maybe they can help you,, 

Esupport@SAintl.biz

#9 webbsplace

webbsplace

    Member

  • Members
  • PipPip
  • 11 posts

Posted 28 December 2009 - 02:25 PM

Thanks so very much for all your help.

I did contact e-support and they had me download the updated device driver for the dongle key.
Adding the link incase someone else runs into the same issue.

http://www.safenet-i...ch/sentinel.asp

Ruth
webbsplace
R&B's SpecialT's
Benson, NC

#10 LeviHartzog

LeviHartzog

    Advanced Member

  • Administrators
  • 805 posts
  • LocationSeattle, WA

Posted 29 December 2009 - 08:21 AM

So the updated driver fixes the problem then? Good to hear that you are up and running.  ;D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users