Sign in to follow this  
SIGNMAN

can any one comeent on this cutter

Recommended Posts

at the min ive got a graphtec its similar to the mh871 but ive been having problems for months with the cuts not closing most the time especially on the circular shapes , so hopefully this would have a lot better tracking

Share this post


Link to post
Share on other sites

hi

this is the one i have but the 34"  i think its a CE1000-60

http://cgi.ebay.co.uk/53-SIGN-MAKING-VINYL-CUTTER-PLOTTER-1350MM-FLEXI-SIGN_W0QQitemZ150332295379QQcmdZViewItemQQptZLH_DefaultDomain_3?hash=item150332295379&_trksid=p3911.c0.m14&_trkparms=66%3A2%7C65%3A13%7C39%3A1%7C240%3A1318%7C301%3A0%7C293%3A1%7C294%3A50

ive tried everything - adjusting pinch holders , the belt , new blades , tried every setting i can think of on the pc and the cutter itself ,

also tried flexi , artcut and signblazer but cant seem to fix it

Share this post


Link to post
Share on other sites

I would definitely have the offset checked on the Graphtec, they are one of the top brands, and should cut a lot better than the cheaper brand.

Share this post


Link to post
Share on other sites

ill have another mess about , this is my first cutter which ive had for about 9 months now so im still kinda learning

thanks for your info

Share this post


Link to post
Share on other sites

hi

this is the one i have but the 34"   i think its a CE1000-60

http://cgi.ebay.co.uk/53-SIGN-MAKING-VINYL-CUTTER-PLOTTER-1350MM-FLEXI-SIGN_W0QQitemZ150332295379QQcmdZViewItemQQptZLH_DefaultDomain_3?hash=item150332295379&_trksid=p3911.c0.m14&_trkparms=66%3A2%7C65%3A13%7C39%3A1%7C240%3A1318%7C301%3A0%7C293%3A1%7C294%3A50

ive tried everything - adjusting pinch holders , the belt , new blades , tried every setting i can think of on the pc and the cutter itself ,

also tried flexi , artcut and signblazer but cant seem to fix it

This does not look like any GraphTec that I have ever seen. If this is your cutter then I dod not think you have a GraphTec.

Share this post


Link to post
Share on other sites

i didnt think it was , it has no brand name on it at all,

when i brought it, the person i brought it off said to use GRAPHTEC CE1000-60 as plotter model when setting up flexi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this