Recommended Posts

Is there a FACTORY RESET BUTTON on the CE5000-60? The cutter will not allow me to cut in FlexiPRO or FlexiStarter 8.5 using flexi's prouction manager any more, unless I use Cutting Master 2. I keep getting a CALL GIN MODE........Whatever that means..HELP :thumbsup:;D

Share this post


Link to post
Share on other sites

I needed to rest mine and can't remember what the tech told me. If you go to their website send them an email they might tell you which buttons need to be pressed. They need to be pressed at the same time. Ugh - I just can't think of it right now. I called them and they were very helpful.

If you find out please post it.

Peabody

Share this post


Link to post
Share on other sites

Well I figured out.....It was the HP-GL code. After I did the reset, it was all down hill from there! Im also running the Graphtec on serial cable instead of USB. I went ahead and tried to contour cut after the Gerber Edge and WALLA IT WORK.....3 Peeing Calvin's in a row :P!!  YES!! I about pissed my pants!

Thanks for listening.....

Share this post


Link to post
Share on other sites

I just found the email from Graphtec Tech. Support on how to reset their plotters.

On most of our printers/plotters, turn power off, hold down the "up" arrow button (^) and turn the power on while holding the button.  NOVRAM will begin and just follow the queues.

Share this post


Link to post
Share on other sites

I just found the email from Graphtec Tech. Support on how to reset their plotters.

On most of our printers/plotters, turn power off, hold down the "up" arrow button (^) and turn the power on while holding the button.  NOVRAM will begin and just follow the queues.

Someone should STICKY this!!! good find  :thumbsup:

Share this post


Link to post
Share on other sites

Will this work with the Graphtec FC8000? It seems as if the Plotter Controller always show Error2009 on the plotter when I send a command after I updated the plotter firmware to 1.50v

Share this post


Link to post
Share on other sites

Will this work with the Graphtec FC8000? It seems as if the Plotter Controller always show Error2009 on the plotter when I send a command after I updated the plotter firmware to 1.50v

I heard it should, yes.

Share this post


Link to post
Share on other sites

Thanks. I'm having problems sending settings to the plotter from Cutting Plotter Controller. It always shows Error2001 twice on the plotter. So i have press the Enter key on the plotter twice to clear and accept the command.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now