Crewey

Can anybody identify my cutter?

Recommended Posts

Hi guys, i am new to all of this, but would appreciate any help or advise that you can offer..  I have recently purchased a cutter from Ebay.  It was advertised as a Master Cutter, but has no identifying marks on it!  I am therefore struggling to get it to work with the drivers that were supplied (the guy told me to use a Graphtec CE2000 driver)

I have installed Flexisign 8.5 and re-installed the cutter. Ihave tried all of the available Comm ports. On most of them the job fails immediately. On one of the Virtual USB ports it says it's cutting, but stays at 0%. I have tried turning off the cutter, but to no avail. I am now wondering if this cutter is indeed a Master Cutter (as it was advertised). There are few identifying marks on it apart from a serial number (2084) and a type number (MT871). I will try to attach a photo. Could anybody help me to identify the exact make and model of this cutter, then I might be able to get the right driver?  and I might be able to get it working!

Thanks in advance

Crewey

post-4328-12986532762413_thumb.jpg

post-4328-12986532778073_thumb.jpg

Share this post


Link to post
Share on other sites
Guest fivestar

It looks like a Refine MH721 but a different brand.  Use the Roland PNC-1000 or Roland PNC-1100 driver.

Share this post


Link to post
Share on other sites

Thanks.  I have selected the Roland 1100 in Flexisign.  It says "cutting", but remains at 0% and the cutter does nothing.  I am using the USB to USB connection as I cannot get the USB to Serial connection to work either!  I have been working on this for weeks and to be honest I am wondering if it is worth it.  Any advice would be greatly appreciated

Thanks

Crewey

Share this post


Link to post
Share on other sites

Hi Crewey, Your plotter could be either a Pro-Cut or a Eureka 700.  Your cutting problem is connection or chipset related (Read Plotter02 Image).

plotter01uo8.jpg

plotter02rd0.jpg

plotter03rs6.jpg

I hope this is some help.

Joe Blow

Share this post


Link to post
Share on other sites

It is made by Refine. Same as the 34" MH871 we sell now.

As mentioned previously, it will use the Roland PNC-1000 or 1200 driver in Flexi. USB connection should be assigned a COM port number in the Ports category of your Device Manager, so you just need to go there to verify which COM port # it is using, so we can select the correct one for Flexi.

Share this post


Link to post
Share on other sites

Thanks to you all...I now know what cutter it is.  It definately looks like the Eureka 700 identical in fact).  Just need to get it working now.  As I said earlier, it won't work on the USB, so I purchased a USB to Serial lead and installed the drivers on the disc that came with it (Superlink?).  In my device Manager the USB to Serial is on Comm port 4, so I re-installed the cutter onto COMM port 4 ( as a Graphtec ce2000-60)and set Comm Port 4 as the default in Flexi (Product Manager).  I now get the message " cannot open port" when I send anything to the cutter.  I have checked in BIOS to ensure Serial port is active, but there is no option to alter the port settings.  Please help!

Also, where can I get a current driver for the Roland 1000/1200?

Thanks guys

Crewey

Share this post


Link to post
Share on other sites
Guest fivestar

First off, did you get a serial cable with your cutter?  If so hook it up to the USB to serial cable.  My Refine actually uses a null serial cable so a normal USB to serial cable probably won't work with adding a null cable to it (not 100% sure on that though).

As for the roland pnc drivers, go into production manager and go to setup........then add setup......then click vinyl cutters.....then there should be roland pnc-1000 driver there.

Share this post


Link to post
Share on other sites

Hi Fivestar, I did get a serial cable with the cutter, but I am using the serial to usb cable that I bought.  Will this make a difference?  I have the Roland driver in Flexi, but don't I have to also install a driver within XP? or will it jjsut run directly from Flexi?

Thanks

Crewey

Share this post


Link to post
Share on other sites

I have just checked and the original serial cable is connected from the cutter to the "USB to Serial" cable, which is then connected to the USB on the PC.

Crewey

Share this post


Link to post
Share on other sites
Guest fivestar

No you don't have to install the driver for the roland you just add that cutter (roland pnc-1000 driver) like I posted earlier.

Share this post


Link to post
Share on other sites

was this a new cutter or used from e-bay ?  Do you know it worked correctly or have just been told that ?

Share this post


Link to post
Share on other sites

Hi, I bought it from ebay.  The guy showed me some stuff that he had cut with it and assured me it was working.  He did say that he had only got it running on the serial port of his PC and not the USB.  I think my problem has to do with the USB to serial adaptor (installing the drivers is quite complicated!).  Unfortunately I am using an Elonex Media Centre PC which does not have an option to add on a serial port.  My next step is probably going to be to buy a PCMCIA Serial card for my laptop and try to get it running from there.

Thanks

Crewey

Share this post


Link to post
Share on other sites

I'm sure members who have that knowledge will help you get it running  ( I don't ) , Just keep in mind shipping etc can damage electronic stuff EVEN if it worked when shipped .

Share this post


Link to post
Share on other sites

Thanks, but I picked it up in person!  The people on here have been very helpful, but I still can't figure out the port settings, null cables and the like!  I am feeling that I will have to give it up as a bad job as I have spent weeks trying to sort it out.

Thanks for your help

Crewey

Share this post


Link to post
Share on other sites

Crewey, If you read the **PLEASE NOTE message in my previous post it could be the answer to your problem. It relates to your particular plotter. 

Share this post


Link to post
Share on other sites

Hi Joe, I did read the "Please Note" in your message which was very helpful (as was the rest of your post....thanks for that).  It is because of your post that I am thinking that I should try to get  PCMCIA Serial card for my laptop.  I don't think I'm ever going to get it going using the USB to Serial.  It seems that Serial to Serial is the easiest way to go.  Thanks again for a great post it helped me no end!

Crewey

Share this post


Link to post
Share on other sites

HI,

I had the same cutter a while back, there are loads of these on ebay under different names. They are Refine cutters.

mine was set as follows.....IOLINE 5000 DMPL, SET TO COM 4 USING A USB-USB CABLE.

I had a few hiccups with it, but all in all not a bad cutter.

hope this helps. :thumbsup:

wayne

Share this post


Link to post
Share on other sites

Hi Guys, me again!  I got a serial PCMCIA card for my laptop, installed it and installed the cutter (as a Roland PNC 1000).  The serial port is on Comm port 8.  I then tried a test cut from Flexi Production Manager.  It comes up as "ready" and then says "cutting" but stays at 0% and does not do anything.  I tried a cut from Corel X4 but after a couple of minutes I get a printer error message. I've tried changing the ports, but then I just get a "can't open port" message.

Can anybody please help me as I am getting to the point where I am going to give it up as a bad job. I am absolutely fed up with this useless piece of kit!

Thanks guys

Crewey

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now