Sign in to follow this  

Minicutter that doesn't cut, me too :-(

Recommended Posts

Hello everyone,

today my Minicutter as choose to not cut anymore :-(

I've read all the precedent posts, and checked all my configuration (that is not changed).

I've tried re-installing WindowsXP and the drivers, and i also tried with another pc, nothing work.

When i send something to the plotter, via FlexiSign, i just get a message like "Cutting 0%....." and nothing else.

The last thing that i have to try, is to change the USB cable.

If this is a problem with the motherboard or internal interface of the plotter, how can i order a replacement ?

Or are the schematic diagram available, so i can try to repair myself ?



Share this post

Link to post
Share on other sites

Hello everyone !

I will to let you know that today i've managed to resolve the problem with my Minicutter (Pcut MC270).

When i have time, i'll post pictures and explaination on how i've got my plotter running again (just windows settings).



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this